The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old November 23, 2005, 10:50 AM   #1
Gary Conner
Senior Member
 
Join Date: September 29, 2005
Posts: 440
Need help/Model 12 Win. 16 Ga. slide

Guys and gals, I need some advice bad. I refinshed a model 12. Serial No. said it was made in 1915. I did not take the trigger group apart.
Here is my problem. For the past 30 years I have used this gun, the slide action always allowed you to fire, eject (without unlatching the release behind the trigger) rack in another round, and keep going.

Now, the gun is acting different. Sometimes, it works normally. Then, sometimes, after firing it (dry, which I know I am not supposed to do) you have to pull the forearm slightly foreward, in order to release the bolt, eject, and rack in another round.

What did I do wrong in putting this back together? All parts (according to the takedown instructions) are in place.

Any help would be very much appreciated.
Gary
Gary Conner is offline  
Old November 23, 2005, 11:22 AM   #2
ClarkEMyers
Senior Member
 
Join Date: November 13, 2004
Location: PacWest
Posts: 455
Nothing you describe is wrong

As I read your description you find a difference between live-fire and dry fire. This is correct and normal for the Model 12.

Surprisingly enough in live fire with a hand on the forend the gun works as a pump. Given the locked breach simulating recoil in which the gun moves backward by pushing the forend relative to the gun is appropriate for dryfire.

Dry firing will likely eventually fracture the firing pin retractor in the top of the bolt. There is a pin hole in the firing pin retractor that will act as a stress riser - there is an obvious risk to a broken firing pin retractor.
ClarkEMyers is offline  
Old November 23, 2005, 11:37 AM   #3
Gary Conner
Senior Member
 
Join Date: September 29, 2005
Posts: 440
Thanks a lot!

ClarkL
Thank you very much for the info. I have not fired any shells out of it since I put it together, and it has been a while since I shot the gun.

I will test it out soon as I can. Again, thanks a lot, because I was worried I reassembled it wrong, but could not figure it out.
Gary Conner is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06472 seconds with 7 queries