The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old April 18, 1999, 04:24 AM   #1
George Stringer
Staff Alumnus
 
Join Date: October 12, 1998
Location: Earlington KY
Posts: 2,299
Guys and gals, over the past two months I have had half a dozen 870 Expresses come in with the same complaint. Mysteriously disappearing magazine springs. In every case, either the factory plug was installed backward at the factory or the owner (none owned up to it) took it apart to clean and put it in backwards. What happens is that under the pressure of a loaded mag the small end of the plug gets jammed into the magazine spring retainer and the recoil spring works it way over the large end, eventually being pushed completely over it. The spring gets caught between the large end of the plug and the mag spring retainer. Suddenly you have a single shot. Be sure that, if you disassemble to clean the mag tube, you replace the plug with the large end against the magazine spring retainer. George
George Stringer is offline  
Old April 18, 1999, 12:25 PM   #2
4V50 Gary
Staff
 
Join Date: November 2, 1998
Location: Colorado
Posts: 16,207
George, sounds like the 870 isn't soldier proof (apologies in advance to TFL members in the service).
4V50 Gary is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2013 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05900 seconds with 7 queries