The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old October 9, 2002, 06:21 PM   #1
Cawdor
Senior Member
 
Join Date: December 3, 1998
Location: Houston, TX, USA
Posts: 619
Post Reply

I am not seeing a "Post Reply" button. Has something changed? I am logged in, and I have deleted and reset my cookies. What is happening?
Cawdor is offline  
Old October 9, 2002, 09:42 PM   #2
TheBluesMan
Moderator Emeritus
 
Join Date: June 15, 1999
Location: Ohio
Posts: 7,558
The "Post Reply" button only appears when you are viewing a thread, not when you are viewing a forum.

Do you not see a "Post Reply" button on this page?

There should be two. One at the top and one at the bottom of the thread on the right side.

You don't mean a "Reply with quote" button, do you?
__________________
-Dave Miller
ΜΟΛΩΝ ΛΑΒΕ!
NRA Certified Instructor: Pistol, Rifle, Shotgun, Home Firearms Safety, Personal Protection.
Tick-off Obama - Join the NRA Today - Save $10
TheBluesMan is offline  
Old October 10, 2002, 07:53 PM   #3
Cawdor
Senior Member
 
Join Date: December 3, 1998
Location: Houston, TX, USA
Posts: 619
I am not seeing any "Post Reply" buttons. I was able to post this reply by typing the link for a reply. Do you have any ideas why I am not seeing the buttons? It is happening on every board that uses vBulletin. On some boards, I see a "New Thread" button where the "Post Reply" button should be. I am using IE 5.2.2 on a Mac running OS X 10.2.1.
Cawdor is offline  
Old October 10, 2002, 10:20 PM   #4
TheBluesMan
Moderator Emeritus
 
Join Date: June 15, 1999
Location: Ohio
Posts: 7,558
Hi Cawdor,

I got your email with the screenshot attached. Sure enough... no "Post Reply" button. Dangdest thing I never seen...

Couple of possibilities:
Is there a link to the "post reply" function even though there isn't a button there? At the bottom of the thread, move your cursor over the dark blue bar just above where it says "Last Thread - Next Thread" Does the cursor turn into a finger? Can you click where the button should be and post a reply?

It is also a possibility that you need to scroll further to the right to see the button?

Try going to the Edit menu. Under Preferences expand the "Web Browser" title and click on "Advanced" In the box to the right labeled "Cache," click the button that says "Empty Now." Then click on "Cookies" under the "Receiving Files" title. Delete all cookies from The Firing Line. Close your browser. Reopen IE and come back to TFL. Login again.

Report your findings by posting here. Here's the link to post a reply to this thread: http://www.thefiringline.com/forums/...hreadid=134258

If these ideas don't help, let us know. We've got a lot of Mac-savvy members who can figure this out.

TheBluesMan is offline  
Old October 11, 2002, 05:45 PM   #5
Cawdor
Senior Member
 
Join Date: December 3, 1998
Location: Houston, TX, USA
Posts: 619
BluesMan,

No luck with any of your suggestions.

Here are a pair of tidbits that may help.

1. I have the same problem using Netscape (Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0).

2. There is no problem with OS 9 and IE 5.0.

Are there any Mac users running the same version of IE and OS X that are not having a problem?

I can post replies using the link and changing the threadid, but this is puzzling.

Cawdor
Cawdor is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07090 seconds with 7 queries