The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old November 28, 2001, 02:14 PM   #1
ATTICUS
Senior Member
 
Join Date: June 7, 1999
Location: Central Ohio
Posts: 2,100
another Rem 870 question

I disassembled my very wet and dirty 870 last night. After cleaning, lubing, and reassembling, the carrier hangs up on the left side action bar when cocking. It doesn’t hang up when cycling a shell (I was very carefull), only when the gun is empty. The carrier appears to be slightly off center. Any ideas?
__________________
Always do right. This will gratify some people and astonish the rest.
Mark Twain
ATTICUS is offline  
Old November 28, 2001, 03:59 PM   #2
SDC
Senior Member
 
Join Date: January 23, 2001
Location: People's Republic of Kanada
Posts: 1,626
Is it hanging up slightly on the left shell stop? The carrier has to depress the shell stop at that point to release a new shell onto the lifter, so that might be it; your shell stop could be coming out of its groove, or be bent slightly.
__________________
Gun control in Canada: making the streets safer for rapists, muggers, and other violent criminals since 1936.
SDC is offline  
Old November 28, 2001, 04:55 PM   #3
ATTICUS
Senior Member
 
Join Date: June 7, 1999
Location: Central Ohio
Posts: 2,100
No, it hangs up on the bottom of the action bar (it's actually the right hand side..sorry). I was reading another post today that mentioned straightening the bars, so I'll take a look at that tonight. Thanks.
__________________
Always do right. This will gratify some people and astonish the rest.
Mark Twain
ATTICUS is offline  
Old November 28, 2001, 07:03 PM   #4
Dfariswheel
Senior Member
 
Join Date: May 4, 2001
Posts: 6,817
Is it an 870 Express? My 870 Express HD did the same thing. The lifter's pivot holes were slightly out of spec, and the lifter was held to one side of the loading area.
I disassembled the trigger group, and bent the legs of the lifter slightly. It took several tries to get it more or less centered, and I eventually had to put a very slight "Z" bend in the legs.
I'm not sure, but this may be a problem with the plastic trigger plate of the Express.
Dfariswheel is offline  
Old November 28, 2001, 07:16 PM   #5
ATTICUS
Senior Member
 
Join Date: June 7, 1999
Location: Central Ohio
Posts: 2,100
Thanks, but no, it's not an express. I took it apart tonight and the problem was related to the TacStar side saddle shell holder. I tried loosening the bolts, but nothing seemed to work. It was on the gun before, but now it's throwing something out of kilter. I re-installed the original trigger pins and all was fixed. Oh well, I guess I can live with having ONLY seven shells on hand.
__________________
Always do right. This will gratify some people and astonish the rest.
Mark Twain
ATTICUS is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06608 seconds with 9 queries