The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old July 25, 2001, 12:57 PM   #1
BigBore94587
Junior Member
 
Join Date: July 25, 2001
Posts: 1
Remington 870 Express Problem

I have an 870 which I have been using for some time and it has recently acquired an annoying habit.

Every few rounds fired, the pump mechanism jams and becomes difficult to disengage, which of course results in some frustration.

I have since disassembled the slide and bolt mechanism to see if I could find some evidence of wear that might be causing it to bind but to no avail.

Does anyone know what might be causing this?


/B
BigBore94587 is offline  
Old July 25, 2001, 03:26 PM   #2
Dfariswheel
Senior Member
 
Join Date: May 4, 2001
Posts: 6,836
Have you tried cleaning everything per Remington's instructions.
Take it apart and spray everything down with Rem-oil. It could be some crud or shotshell fragments jamming it up.
Dfariswheel is offline  
Old July 26, 2001, 06:26 AM   #3
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
I suggest taking it apart and cleaning out the receiver. Relube and reassemble, then with the action closed, place one drop of CLP or oil on each action bar right where it meets the receiver.
Work it a few times and I bet your prob is history.

870s are far from finicky, but the bars have to be kept lubed...
Dave McC is offline  
Old July 26, 2001, 07:29 AM   #4
George Stringer
Staff Alumnus
 
Join Date: October 12, 1998
Location: Earlington KY
Posts: 2,299
BigBore, I agree with the clean and lube advice but is it just difficult/sticky or do you have to manually depress the bolt release. This could be a result of a mechanical problem where the bolt release isn't activating when the hammer falls. It could also be chamber related. George
George Stringer is offline  
Old July 26, 2001, 07:38 AM   #5
Clemson
Senior Member
 
Join Date: March 9, 2001
Location: Greenwood, SC
Posts: 820
And one other thing to look for......

The recess in the barrel extension where the bolt locks up can gather carbon, powder, dirt, crid, cooties, and other such stuff. Take the barrel off, and use the blade of a small screwdriver to gently clean out that recess, then brush it with solvent and a stiff, brass brush.

Clemson
Clemson is offline  
Old July 28, 2001, 05:05 AM   #6
yankytrash
Senior Member
 
Join Date: April 17, 2001
Location: Farnham, Va
Posts: 2,183
I have had this problem with my 870. When I would chamber a round, sometimes the next shell in the magazine would slide past the stops and lodge itself under the bolt. It seemed impossible sometimes to get the shell out of there - I'd have to take my knife and push the shell back up the magazine so I could work the action. Sometimes the next shell would do the same thing.

When the problem aggravated me to the point of insanity, I decided it was time to do something about it. I had recently replaced my magazine extension, so I suspected it was the culprit. I put the old mag back on, and I couldn't get the shells to do the same thing.

I compared the magazine springs. The stock spring was about 6" longer than the stock magazine setup. The extended spring was about 16" longer than the extended magazine setup. I cut the spring down to where it was 6" longer than the tube, and I haven't had the problem since.
__________________
Right turn, Clyde.
yankytrash is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07529 seconds with 9 queries