The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old March 30, 2014, 12:54 PM   #1
Ruger480
Senior Member
 
Join Date: February 23, 2013
Location: Central Iowa
Posts: 470
cell phones and posting

When I post from my cell phone the font is super small. How can I fix that?

I can tell when others are posting from their phones too because it is displayed the same way.
Ruger480 is offline  
Old March 30, 2014, 02:36 PM   #2
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,152
Is this about tapatalk?

Can you link to an example of such a post, or use your phone to reply in this thread?
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...”
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...”
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.”
tyme is offline  
Old March 30, 2014, 02:51 PM   #3
Ruger480
Senior Member
 
Join Date: February 23, 2013
Location: Central Iowa
Posts: 470
Nope. I don't use tapatalk.

However, it must have something to do with my phone (droid razr).

I'm at my laptop right now and everything looks normal. So, I pulled up this thread on my phone and low and behold....tiny print.

Unless you have any suggestions about how to fix that, I guess I'll just have to deal with it.

Thanks though.
Ruger480 is offline  
Old March 30, 2014, 06:20 PM   #4
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,152
Holy cow, I just pulled up this thread on my android 4.4 phone and I feel like I'm in an alternate universe. The TFL front page (forums listing) too. Different forum names are in different font sizes.

It looks like the latest mobile Chrome is displaying the page wrong.

My android 4.4 phone shows strange font sizes. Chrome/33.0.1750.170 Mobile Safari/537.36

A pair of phones (carrier's stock android 4.1 and cyanogenmod 10.2), both running mobile safari 534.30, both render the pages properly.

The page also looks ok on an iPhone running AppleWebKit/537.51.1

I doubt there's a difference in what's being sent to the working and non-working browsers, but comparing those is the next step.
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...”
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...”
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.”

Last edited by tyme; March 30, 2014 at 11:15 PM.
tyme is offline  
Old March 31, 2014, 11:24 PM   #5
JimmyR
Senior Member
 
Join Date: February 4, 2012
Posts: 998
When I open this forum on my phone (Samsung Galaxy S3 running Android 4.3) in the Chrome app, It seems like resizes certain posts to miniscule size. I'm thinking this is just an issue certain devices have rendering the full size website as efficiently as possible. Just a guess...
JimmyR is online now  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07006 seconds with 9 queries