The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old March 5, 2014, 10:42 PM   #1
twhidd
Senior Member
 
Join Date: March 21, 2005
Location: Athens, Georgia
Posts: 790
Tapatalk app for IPhone

Does anyone here use the Tapatalk app to browse the forums? I have been using it for my IPhone for a couple of years now with great success until about a month ago. Now I doesn't seem to want to update and display new posts here at the Firing Line. So far this seems to be the only forum I'm having the problem with. Perhaps the moderators know if something has changed here at the forums.
__________________
Todd
NRA Life Member
twhidd is offline  
Old March 12, 2014, 04:13 PM   #2
Boz Mon
Member
 
Join Date: December 1, 2013
Posts: 31
I would also like to know the answer to this. Maybe they removed it from the tapatalk app?
Boz Mon is offline  
Old March 12, 2014, 04:55 PM   #3
southjk
Senior Member
 
Join Date: December 5, 2012
Location: Memphis
Posts: 419
I've been having the same problem for about the past few weeks. Today I tried removing it from Tapatalk and re-adding but now I can't log in. I know I'm using the correct credentials.

edit: I'm getting an error "Log in Failed The operation couldn't be completed. (tapatalk error 2203)"

Must not like us folks named Todd.
southjk is offline  
Old March 13, 2014, 12:12 AM   #4
Kwyn
Junior Member
 
Join Date: March 12, 2014
Posts: 7
I'm a tapatalk user as well. Typically when this happens the forum admin just needs to update their plugin. It should be an easy fix.

https://support.tapatalk.com/threads...hangelog.4104/
Kwyn is offline  
Old March 13, 2014, 01:19 AM   #5
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,152
Better?
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...”
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...”
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.”
tyme is offline  
Old March 13, 2014, 11:26 AM   #6
AZHeat
Junior Member
 
Join Date: February 24, 2014
Posts: 11
Nope

I was only having this issue on my iPhone, but since last night my ipad is also unable to access.
AZHeat is offline  
Old March 13, 2014, 11:55 AM   #7
southjk
Senior Member
 
Join Date: December 5, 2012
Location: Memphis
Posts: 419
Just went to try and login and got this message before I could.

System Message
Package file version doesn't match with the installed version, please goto your forum's AdminCP->Plugin&Products-> Manage Products to upgrade by importing the latest installation xml

After I click OK and then go to sign in page and before I can enter my credentials I get:
Access Denied
This forum is currently not available please try again later.

I then tried removing it from Tapatalk and re-adding it again and get the same results.
southjk is offline  
Old March 13, 2014, 07:28 PM   #8
Garycw
Senior Member
 
Join Date: May 27, 2011
Location: Ohio-Kentucky - florida
Posts: 1,169
Problems started today?

It came up today on iPhone that the file version did not match and to contact admin control panel. There was what looked like a newer version of TapaTalk popes up on web version so I downloaded it also. That version shows nothing. The older version shows topics, but will not display any posts. PLEASE HELP
Garycw is offline  
Old March 13, 2014, 09:17 PM   #9
Mike Irwin
Staff
 
Join Date: April 13, 2000
Location: Northern Virginia
Posts: 35,735
"Package file version doesn't match with the installed version, please goto your forum's AdminCP->Plugin&Products-> Manage Products to upgrade by importing the latest installation xml"

Exact same thing I'm getting right now.
__________________
"The gift which I am sending you is called a dog, and is in fact the most precious and valuable possession of mankind" -Theodorus Gaza

Baby Jesus cries when the fat redneck doesn't have military-grade firepower.
Mike Irwin is offline  
Old March 13, 2014, 09:27 PM   #10
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,152
Oh, I'd forgotten to update the control panel stuff. Better now?
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...”
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...”
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.”
tyme is offline  
Old March 13, 2014, 10:45 PM   #11
AZHeat
Junior Member
 
Join Date: February 24, 2014
Posts: 11
Works on my ipad. Still a no go on iPhone.
AZHeat is offline  
Old March 13, 2014, 11:17 PM   #12
Kwyn
Junior Member
 
Join Date: March 12, 2014
Posts: 7
No dice. Most recent posts for me with tapatalk are 3/4
Kwyn is offline  
Old March 14, 2014, 06:29 AM   #13
tbk5
Junior Member
 
Join Date: June 18, 2013
Posts: 1
I had the same problem. I cleared the Tapatalk cache--that seems to have fixed the problem... for now.
tbk5 is offline  
Old March 14, 2014, 07:09 AM   #14
Garycw
Senior Member
 
Join Date: May 27, 2011
Location: Ohio-Kentucky - florida
Posts: 1,169
Working great again now. THANKS!!
Garycw is offline  
Old March 14, 2014, 03:37 PM   #15
southjk
Senior Member
 
Join Date: December 5, 2012
Location: Memphis
Posts: 419
Yea! Thank you. I also had to go into the Tapatalk app settings and "clear cache" but I can log in now.
southjk is offline  
Old March 14, 2014, 10:07 PM   #16
Kwyn
Junior Member
 
Join Date: March 12, 2014
Posts: 7
Good to go !
Kwyn is offline  
Old May 16, 2014, 11:24 PM   #17
Boz Mon
Member
 
Join Date: December 1, 2013
Posts: 31
I hate to bump this thread but probably once a week or once every other week I have to clear the cache on tapatalk for the unread threads to load.
Boz Mon is offline  
Old May 17, 2014, 04:25 PM   #18
Garycw
Senior Member
 
Join Date: May 27, 2011
Location: Ohio-Kentucky - florida
Posts: 1,169
Quote:
Originally Posted by Boz Mon View Post
I hate to bump this thread but probably once a week or once every other week I have to clear the cache on tapatalk for the unread threads to load.

I've never had that problem and its works perfect on iPhone. I don't believe I've ever cleared the cache.
The app is great and have actually quit visiting a forum except rarely that dropped it.
Check your settings or something
Garycw is offline  
Old June 2, 2014, 03:18 PM   #19
Wishoot
Senior Member
 
Join Date: June 5, 2009
Location: Milwaukee, WI
Posts: 662
Not to pile on, but I'm having this issue with my Ipad and Android phone.
Wishoot is online now  
Old June 2, 2014, 03:27 PM   #20
Brian Pfleuger
Staff
 
Join Date: June 25, 2008
Location: Central, Southern NY, USA
Posts: 18,380
This is an app (or mobile OS) issue, not a forum issue.

I suggest that iOS users download and use PhoneClean. Android, I have no idea.

Typically, deleting and reinstalling the app with fix issues on all devices.

All users with continued problems should contact TapaTalk support.
__________________
Still happily answering to the call-sign Peetza.
---
The problem, as you so eloquently put it, is choice.
-The Architect
-----
He is no fool who gives what he can not keep to gain what he can not lose.
-Jim Eliott, paraphrasing Philip Henry.
Brian Pfleuger is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.10935 seconds with 9 queries