The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old April 10, 2013, 12:29 PM   #1
Railcar
Junior Member
 
Join Date: April 9, 2013
Posts: 13
Winchester 1300 NWTF Feed Issues

I am a newcomer to the world of shotguns, I mainly use rifles and semi auto pistols, so I hope someone can help me. I got a 1300 NWTF edition from my wife for Valentines day. Every time I take it to the range I get at least 1 time where it double feeds and jams. I am using 2 3/4 Fedderal shells (the hundred pack from Wally World) and Winchester AA light target loads, but it also happened with 3" Mag slugs, and OO Buck (what can I say I got a new gun might as well throw a little of everything out of it) Anyone know how to fix this? She got me the gun used, and I am about an hours drive from a gunsmith, so anything I could do on my own would be appreciated.
Railcar is offline  
Old April 10, 2013, 06:57 PM   #2
dwaawd
Member
 
Join Date: March 24, 2011
Location: Kalifornstan
Posts: 73
Check this thread discussion for one possible fix.
http://www.thehighroad.org/archive/i.../t-417213.html
dwaawd is offline  
Old April 11, 2013, 04:48 PM   #3
WCW
Senior Member
 
Join Date: March 6, 2007
Posts: 131
If your shotgun is clean, then I do think you have something either worn or broken. My 1300 has been flawless with any load I’ve run through it. The culprit is likely the shell stop. The only other remote possibility I can think of is that the rims of the shells are somehow a little out of spec and not catching the stop properly, but that would be very unusual, and something I have never encountered. Let us know what the solution was.
WCW is offline  
Old April 22, 2013, 10:48 AM   #4
Railcar
Junior Member
 
Join Date: April 9, 2013
Posts: 13
Looks like it will be a trip to the smith then. I wish I knew shotguns like I know semi and bolt rifles.
Railcar is offline  
Old April 28, 2013, 02:34 AM   #5
RMcL
Senior Member
 
Join Date: May 7, 2006
Location: Alabama
Posts: 165
The shell stops on the 1200 and 1300 series are riveted in place. If those rivets allow any play, double feeds are inevitable. I have had this happen with a 1200. The only real solution is to replace the shell stop assembly. Better yet replace both left and right assemblies at the same time. These parts are easily replaced without recourse to a gunsmith.

A short term solution is to use the gun as a two shot repeater, then a double feed cannot happen.
RMcL is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06464 seconds with 9 queries