The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old November 5, 2012, 08:12 AM   #1
94bluerat
Senior Member
 
Join Date: May 30, 2007
Location: South of Canada
Posts: 201
1100 bolt question

Still working on the 1100. The bolt will not go forward after the bolt release is pushed up. It moves about 1/4 in and hits something. I have to pop the pins and remove the trigger housing to return the bolt. This issue is what lead me to find the loose feed latch bar (part 43) from my last post.

I cleaned everything and re-set the feed latch bar and was able to lightly stake it in place. The bolt moves fine with the trigger system out. When I replace the trigger and then install the bolt it pulls back as it should, but then won't go forward when released.

The gun was shot 7 times with a light field load and once with a 2 3/4 slug. That is when it locked back.

I can't find anything that looks bent, broken or out of alignment, but I know I'm missing something.

Thanks!
__________________
"Got a shotgun, a rifle and a four wheel drive" - HW Jr.

Rifleman
BSA Eagle Scout
94bluerat is offline  
Old November 5, 2012, 10:35 AM   #2
krimmie
Senior Member
 
Join Date: February 11, 2007
Location: S. Florida
Posts: 164
Is the link properly seated in its grooves?
krimmie is offline  
Old November 5, 2012, 11:02 AM   #3
94bluerat
Senior Member
 
Join Date: May 30, 2007
Location: South of Canada
Posts: 201
Yes, I double checked that based on your comment and then completed the re-assembly according to the OM. Same thing.

Any other thoughts?

I am wondering if the feed latch may be bent and that is snagging something on the bolt or action bar? I did not se any marks from contact, but I may not know where to look.

Thanks!
__________________
"Got a shotgun, a rifle and a four wheel drive" - HW Jr.

Rifleman
BSA Eagle Scout
94bluerat is offline  
Old November 5, 2012, 08:15 PM   #4
Virginian-in-LA
Senior Member
 
Join Date: February 11, 2012
Location: Evangeline, LA
Posts: 697
If the bolt moves back and forth okay with the trigger group out of the gun AND the feed latch in place, then that isn't it, unless it is bent so bad I don't see how you could get the trigger assembly in. When you push up on the carrier release does the carrier move up? If it doesn't it won't disengage the carrier dog, and that's what holds the bolt back.
Virginian-in-LA is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07038 seconds with 9 queries