The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > Handloading, Reloading, and Bullet Casting

Reply
 
Thread Tools
Old June 13, 2012, 09:05 AM   #1
CS86
Senior Member
 
Join Date: February 28, 2012
Location: South Dakota
Posts: 220
9mm XDM loads

I loaded some 9mm bullets up for my XDM awhile back and finally got a chance to shoot them. Initially I was going to use a laser to rule out the factor of the shooter, but when I was testing the laser with factory ammo I didn't feel that it held zero very well. So I ended up using the sights resting on a sand bag.

I was shooting 5 shot groups at 15 yards. I noticed these where pretty mild loads compared to the factory ammo. My brass wasn't flying near as far as the factory, even with my higher loads. My shots with the majority of the groups had a pattern that I'm a little stumped on. As I would start each test round of 5, the first shot, on the majority of groups, would pretty much hit the bullseye. The other 4 shots would shoot up and to the right about 1"-2" from the bullseye.

I thought It might of been me, but since it was consistent throughout most of the test loads I think its the gun. Does anyone have any thoughts on why its doing this and how I can fix it.
CS86 is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.05297 seconds with 9 queries