The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old March 25, 2012, 04:00 PM   #1
hoytinak
Senior Member
 
Join Date: July 5, 2006
Location: Texas
Posts: 5,708
Trouble logging in?

Anyone else having trouble logging in last night/today? I put in my user name and password then hit the "log in" button (or enter) and it comes up with the "welcome to thefiringline, hoytinak" then goes back to the log in page where I have to reenter my stuff, again and again.

Did it last night on the work computer (windows 7) (took 5 times) and now on my home computer (firefox) (took about 15 times)....is it just me?
hoytinak is offline  
Old March 25, 2012, 04:45 PM   #2
hoytinak
Senior Member
 
Join Date: July 5, 2006
Location: Texas
Posts: 5,708
Actually, playing with it, I found that it is logging me in but not showing it till I go to one of the other pages on the forum....
hoytinak is offline  
Old March 25, 2012, 04:51 PM   #3
Mike Irwin
Staff
 
Join Date: April 13, 2000
Location: Northern Virginia
Posts: 35,251
Clear your cookies and your temporary internet files. That will often clear this issue.
__________________
"The gift which I am sending you is called a dog, and is in fact the most precious and valuable possession of mankind" -Theodorus Gaza

Baby Jesus cries when the fat redneck doesn't have military-grade firepower.
Mike Irwin is offline  
Old March 26, 2012, 06:29 AM   #4
Fishing_Cabin
Senior Member
 
Join Date: February 10, 2010
Posts: 698
Ive had this issue as well the last couple of days...Until I stumbled on this thread today I figured I was banned for some reason...
Fishing_Cabin is offline  
Old March 26, 2012, 07:33 PM   #5
Al Norris
Staff
 
Join Date: June 29, 2000
Location: Rupert, Idaho
Posts: 9,277
The other thing to be aware of, is that when logging in, there is a little box (for a check mark) that says, "Remember Me"

If that isn't toggled, when you log in, then your "session" times out in 20 minutes, if you haven't done anything in the forum. This forces you to log in again.

The other thing this option does is to auto log you in, if you leave TFL and come back at a later time. You still get auto-logged out after 20 minutes of no activity, but you also get auto-logged in when you return.

Hope this helps.
Al Norris is offline  
Old March 26, 2012, 07:38 PM   #6
abelacres
Senior Member
 
Join Date: August 5, 2010
Location: Jackson County Florida
Posts: 207
Sometimes I have to hit Refresh (F5) after logging in....
__________________
If something seems too good to be true it's best to shoot at it just to be sure
abelacres is offline  
Old March 27, 2012, 09:45 AM   #7
wogpotter
Senior Member
 
Join Date: September 27, 2004
Posts: 2,724
I had the same problem here. I did the login/password/remember me hit [ENTER] got the "Thank you for logging in {user}" & then nothing updated just went back to the login screen. I had to log in 4 times to get the site to update.
Seems to be working normally today though.
__________________
Allan Quatermain: “Automatic rifles. Who in God's name has automatic rifles”?

Elderly Hunter: “That's dashed unsporting. Probably Belgium.”
wogpotter is offline  
Old March 27, 2012, 11:28 AM   #8
Mike Irwin
Staff
 
Join Date: April 13, 2000
Location: Northern Virginia
Posts: 35,251
Once again, that's almost undoubtedly being caused by stale information in your browser that is not updating.

If it were TFL having this issue, it would be happening for everyone.
__________________
"The gift which I am sending you is called a dog, and is in fact the most precious and valuable possession of mankind" -Theodorus Gaza

Baby Jesus cries when the fat redneck doesn't have military-grade firepower.
Mike Irwin is offline  
Old March 28, 2012, 11:01 PM   #9
Maximus856
Senior Member
 
Join Date: March 20, 2006
Location: PA
Posts: 547
Cleared my cookies, but wont stay logged in when I check into general discussion. Every section works, but not general discussion. Any idea Mods?

EDIT: It's working now, but still finicky. I cleared cookies and history and it is still acting up. I had to go to page 2 or 3 in General discussion, it popped up as logged in, then it said I wasnt logged in, hit refresh and it finally worked. Then a post of mine wasn't showing up until I hit refresh a few times. I am pretty 'computer stupid' so any help will be much appreciated.

-Max.
__________________
"In 1968 for my senior field trip I was sent to RVN"
-Hunter Customs
"It is far more important to be able to hit the target than it is to haggle over who makes a weapon or who pulls a trigger." -Dwight D. Eisenhower

Last edited by Maximus856; March 28, 2012 at 11:23 PM.
Maximus856 is offline  
Old March 30, 2012, 10:56 AM   #10
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,133
Clear cache (or "temporary internet files" in IE) as well.

However, you can go to the page that's misbehaving and ctrl+F5 will probably fix it. (that should reload the page ignoring any cached version the browser may have)
__________________
OOOOOOOO.OOOOO...OOO......OOOOOOO.OOOOO (8ob5o3b3o6b7ob5o!)
“Compleχity is a symptom of confusion, not a cause.” —Jeff Hawkins
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...”
tyme is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2013 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.08278 seconds with 9 queries