The Firing Line Forums

Go Back   The Firing Line Forums > The Skunkworks > The Smithy

Reply
 
Thread Tools
Old April 18, 2011, 11:24 AM   #1
jp58
Junior Member
 
Join Date: April 1, 2011
Location: Indianapolis, IN
Posts: 10
slide doesn't lock back

After the last shot from any mag that I shoot in my Combat Commander the slide will not lock back. At first I thought it was the mag but I have used several brands and none work. I have done a good cleaning and lube with no help. Any thoughts would be appreciated.

jp
jp58 is offline  
Old April 18, 2011, 11:40 AM   #2
Gary Wells
Member
 
Join Date: August 22, 2009
Posts: 53
Hand-loads or factory ammo? Any recent recoil spring changes? Did it just start doing this? Shok-buff or not?
Gary Wells is offline  
Old April 18, 2011, 02:39 PM   #3
mister2
Member
 
Join Date: June 2, 2004
Location: AZ
Posts: 88
The info is sketchy, so here are some questions:

Previous to this, with no change in pistol, mags or ammo, did the pistol lock on the last round? I'm just looking for a benchmark here.

When you tried different mags, did you fire them, or just use empty mags and cycle the slide manually?

If none of the mags work with manual cycling,

And it worked fine the last time you shot it, something's happened to the slide stop, or,

If the pistol is new (to you), you probably got it with a bad slide stop.

BTW, I'm assuming your pistol is a .45acp Commander. If it's a 38Super or 9mm, the wrong slide stop may have been installed. Within spec, slide stops for different calibers will NOT interchange.

There are many other possibilities at this point, just difficult to work with info currently available.
mister2 is offline  
Old April 18, 2011, 05:59 PM   #4
jp58
Junior Member
 
Join Date: April 1, 2011
Location: Indianapolis, IN
Posts: 10
Yes, it is a 45ACP. I have been shooting Winchester factor 185gr fmj. I have had this gun for 25 years with no problems to date. I have had a couple of no name mags that I had bought a different venues that I have had problems with but the factor mag and 2 others factory purchased mags have always preformed flawlessly. Now when I shoot the last round or when I cycle manually none of them lock the slide back. No changes have been made since I first bought it oh so many moons ago but back then I only had the trigger done, the feed ramp polished and new sights. I love shooting it but don't take it out so much that I have put excessive wear on it, problably only about 900 rounds have been put thru it and usually always cleaned and lubed after before putting it back up.
jp58 is offline  
Old April 18, 2011, 06:10 PM   #5
ohen cepel
Senior Member
 
Join Date: November 20, 1999
Location: Where they send me
Posts: 1,013
If it also does it when cycled manually could be an issue with the slide stop/catch.

Can you lock the slide back manually with the slide stop?
__________________
He who dares wins.

NRA Life Benefactor Member
ohen cepel is offline  
Old April 18, 2011, 06:31 PM   #6
jp58
Junior Member
 
Join Date: April 1, 2011
Location: Indianapolis, IN
Posts: 10
If I cycle the slide manually it will not catch unless I push the slide release/catch lever up a little.
jp58 is offline  
Old April 18, 2011, 06:54 PM   #7
4V50 Gary
Staff
 
Join Date: November 2, 1998
Location: Colorado
Posts: 17,048
The slide stop is activated by the magazine follower. When the magazine is empty, the follower pops up and should engage the finger of the slide stop, pushing it up to intercept the slide in its forward return.

Check to ensure that the slide stop moves up and down freely.

Check with each empty magazine that the follower engages the slide stop in time to lock the slide to the rear.

It could be that on firing the last round, there's not enough energy (recoil buffer slowing the travel too much) in the slide such that it retracts fully. If this does not happen, then the time allowed for the slide stop to pop up is shortened and the slide goes forward and closes. In other words, the slide is moving forward faster than the slide stop may be pushed up by the magazine follower.

Your magazines springs could be weak or the recoil spring on your gun too strong. Too much energy is expending in unlocking it and when it does, it doesn't have enough energy left to push the slide back far enough (perhaps enough to extract and eject, but not for the slide stop to pop up). It could also be the recoil buffer which is slowing down the slide too much.

Then again, if we're talking energy, better look at your ammo. It could be that the current Winchester 185 grain isn't enough.
__________________
Vigilantibus et non dormientibus jura subveniunt. Molon Labe!
4V50 Gary is online now  
Old April 18, 2011, 11:19 PM   #8
mister2
Member
 
Join Date: June 2, 2004
Location: AZ
Posts: 88
Did you check whether there is a shock buff? It's a polymer washer between the spring and the base of the recoil spring guide rod. If there is one, remove it and see whether the slide will lock back when you cycle the slide manually.

If there is no shock buff, remove the slide, replace slide stop in the hole and insert empty magazine. Does the slide stop rise higher than when the slide is on?
mister2 is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.07595 seconds with 9 queries