The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old October 2, 1999, 04:18 PM   #1
DC
Moderator Emeritus
 
Join Date: September 30, 1998
Location: Calif
Posts: 4,229
Looks like the clock is 4+ hours off. I posted a new thread 10 min ago (2:15 PDT) and the time shown is an hour ago my time (1:17pm)

------------------
"Quis custodiet ipsos custodes" RKBA!

DC is offline  
Old October 2, 1999, 05:51 PM   #2
spark@onestopknifeshop.com
Wise Guy
 
Join Date: October 10, 1998
Posts: 665
Any time this happens, it means I've had to reboot the server and haven't reset the clock to the correct time yet.

BladeForums.com is experiencing some problems, and I'm working on them right now.

Spark

------------------
Kevin Jon Schlossberg
SysOp and Administrator for BladeForums.com
www.bladeforums.com

spark@onestopknifeshop.com is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06255 seconds with 9 queries