The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old June 9, 1999, 01:49 AM   #1
Gunslinger
Junior member
 
Join Date: January 5, 1999
Location: Springfield, Missouri
Posts: 2,105
It seems every time I post a reply to a thread the following replies by other members do not show up for me unless I go off line and come back on. The thread will indicate a new post has been made but when I click on the last post showing is my own.
It's late and I'm tired so if I'm not explaining myself let me know and I'll attemt to be a little more specific.


------------------
Gunslinger

We live in a time in which attitudes and deeds once respected as courageous and honorable are now scorned as being antiquated and subversive.

Gunslinger is offline  
Old June 9, 1999, 09:15 AM   #2
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,167
Hit "Shift/Reload" or delete your cookies. That should do it.
Rich
Rich Lucibella is offline  
Old June 9, 1999, 06:17 PM   #3
Kodiac
Senior Member
 
Join Date: August 16, 1999
Posts: 1,173
I have a NEW POST PROBLEM...

When I leave TFL, and come back - the New Post symbol is on every forum... This is cool, but it is also in forums that have not had any new posts...

------------------
RAGE AGAINST THE MACHINE


Kodiac is offline  
Old June 9, 1999, 07:12 PM   #4
Rob Pincus
Senior Member
 
Join Date: October 9, 1998
Location: Hotels
Posts: 3,679
Kodiac,

That sounds like what hapens to me when I do not properly shut down my browser... it must have something to do with the cookies. The computer is going all the way back to a date in the past to look for new messages instead of your last visit.. I think.
Rob Pincus is offline  
Old June 9, 1999, 09:03 PM   #5
Gunslinger
Junior member
 
Join Date: January 5, 1999
Location: Springfield, Missouri
Posts: 2,105
In my case the folder will show a new post. The time of the last post while be after mine but when I click on it the last post showing is my own. Even if I click off of TFL, remain on the internet and then return the same situation exist. In order for me to view a new post on a thread *after* I've posted I have to go off the internet and then log back on. At times like last night when Rob and I were discussing LEO jobs it was a major pain having to go off line and return to read the new post after my last one.
And I have no bloody idea what cookies are.

------------------
Gunslinger

We live in a time in which attitudes and deeds once respected as courageous and honorable are now scorned as being antiquated and subversive.

Gunslinger is offline  
Old June 10, 1999, 09:02 AM   #6
spark@onestopknifeshop.com
Wise Guy
 
Join Date: October 10, 1998
Posts: 665
Click on the "preferences" link, and select "delete your cookies". Do so.

If you have more than one browser window open, close the extras. Leave TheFiringLine and go to another site. Return. See if the folders are now working.

If not, it's time for last ditch measures. Shut down your browser. Do a search on your system for cookies.txt and delete it. Empty your recycle bin, and restart your computer. Visit TFL again. It should be working now.

If you are using AOL, all bets are off, as their browsers are buggy at best. 99% of all UBB problems come from people on AOL.

Spark

------------------
Kevin Jon Schlossberg
SysOp and Administrator for BladeForums.com
www.bladeforums.com

spark@onestopknifeshop.com is offline  
Old June 10, 1999, 10:39 PM   #7
Gunslinger
Junior member
 
Join Date: January 5, 1999
Location: Springfield, Missouri
Posts: 2,105
Thanks Spark. I think you may have isolated the problem. I am an AOL member. These aren't the only problems I have..........computer wise, you know.

------------------
Gunslinger

We live in a time in which attitudes and deeds once respected as courageous and honorable are now scorned as being antiquated and subversive.

Gunslinger is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06598 seconds with 9 queries