The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old April 10, 1999, 08:52 PM   #1
swifter...
Senior Member
 
Join Date: March 16, 1999
Location: So. CA Mountains
Posts: 540
The page says I last visited March 28, 1999. I was on here this morning, April 10, 1999. I've noticed at other times it seemed to be off. What gives? Also, sometimes the post screen will fill in my name and p-word, and sometimes it won't - like today. Just curious, any explanations should be on a cybermoron level, BTW...

------------------
Shoot carefully... swifter...


swifter... is offline  
Old April 11, 1999, 03:24 PM   #2
spark@onestopknifeshop.com
Wise Guy
 
Join Date: October 10, 1998
Posts: 665
When all else fails, reset your cookie by clicking on the preferences link and setting your options.

That fixes 99% of the problems out there.

Spark

------------------
Kevin Jon Schlossberg
SysOp and Administrator for BladeForums.com
www.bladeforums.com

spark@onestopknifeshop.com is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06724 seconds with 9 queries