The Firing Line Forums

Go Back   The Firing Line Forums > Forum Support > Site Questions and Tech Support (NO FIREARMS QUESTIONS)

Reply
 
Thread Tools
Old January 4, 1999, 05:44 PM   #1
ATM
Senior Member
 
Join Date: December 8, 1998
Posts: 141
Rich -

When I logged on this afternoon, around 1700, the line with links/library/tell a friend was gone from the screen. Maybe lost in the upgrade?
ATM is offline  
Old January 4, 1999, 05:51 PM   #2
4V50 Gary
Staff
 
Join Date: November 2, 1998
Location: Colorado
Posts: 16,225
Help Rich,

I'm losing it again and taping that kitchen knife back on the barrel of my rifle! Where are the links?

Gary
4V50 Gary is offline  
Old January 4, 1999, 06:15 PM   #3
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,156
Right you are guys. Here's the deal.

We've customized the UBB Software to put our Links and Library on the Forum page. Each time we intall a UBB Patch or Upgrade we have to redo all the customizations. This is becoming wearisome and expensive.

I've decided to put the library and links on the Homepage, http://www.thefiringline.com , to avoid these constant rewrites. That should be accomplished in the next few days.
Rich
Rich Lucibella is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2013 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.06176 seconds with 9 queries