The Firing Line Forums

Go Back   The Firing Line Forums > The Hide > The Dave McCracken Memorial Shotgun Forum

Reply
 
Thread Tools
Old June 27, 2000, 07:40 PM   #1
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
Took my gun to the range for the second time today. After a couple minutes shooting, a lot of shells starting getting hung up in the barrel, such that I had to pull the fore-end back hard enough to bend the shell casing -- just to get it out!

I had completely took the gun apart, prior to this shooting session. Is there something thats picky about being put back together thats causing this?

I'm thinking it might just be buildup in the chamber, is it possible theres enough after 100 rds to cause this? I cleaned it, but I have a feeling I didn't give enough attention to that area.

I picked up some Hopp's shooter's choice, I don't think what came with my cleaning kit is too hot. I'll clean it again tonight, and try shooting it again, but I just thought I'd ask!

By the way, the Winchester 12ga 7.5 shot that I bought 100 of at WalMart jammed up much, much more often than the Fiochhi rounds I bought at the range. I shot all the Winchester ammo, and then bought a box of the Fiocchi, thinking maybe the ammo was to blame. The Fiocchi still jammed, but just twice.

Thanks again, didn't mean to go on so long!

-Brian


BrianF-Jax is offline  
Old June 27, 2000, 07:54 PM   #2
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
Before you take that thing back out, Brian, take a look at the empty hulls, Do they show any sign of bulging,or excessive pressure? Flattened primers would be one sign, split cases another. If not, try...

First, make sure it's unloaded,then grab the bbl in one hand and the receiver in the other. See if you can move the bbl while the receiver is immobilized. If you can, it's just not tightened down enough and you've added some headspace. Usually the hulls will show some bulges.Since it shot fine once, I'm inclined to think this may be the culprit.If this is the problem just tighten the mag tube nut at the end of the mag hand tight.

To smooth up the action on a new 870, try...

Make sure it's not loaded,and place one drop or so of CLP on each action bar just ahead of the receiver.Hold the slide release down and cycle the forearm until you're tired, switch arms and repeat. This will smooth up the action.

A mere 100 rounds will not usually crud up an 870 bad enough to hinder extraction and ejection.If what the guys here suggest doesn't find the cure, take it back to where you bought it and get a smith to look it over.
Dave McC is offline  
Old June 27, 2000, 07:57 PM   #3
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
I didn't think to take any empty shells back with me, but I'll tighten down the bbl again and do the oil and slide exercise on her.

When I try her out again, I'll pay closer attention.

Again, thank you.

-Brian
BrianF-Jax is offline  
Old June 28, 2000, 07:55 AM   #4
quadcab
Member
 
Join Date: January 6, 2000
Posts: 65
Brian; my 12 ga. 870 does the same thing. I have a few hundred rounds through mine and it has gotten slightly better. It doesn't happen every time, but enough to be aggravating. I have used Rem. All-purpose. Rem. Gun Club and Rem. Game Loads. It does it with all three. If I use a 12 ga. snap cap it will extract it flawlessly time after time. I have cleaned and lubed throughly. I want to try some ones elses barrel that doesn't have this problem to see if this is where the problem is. I suppose it is possible that our chambers have a small burr or the chamber dimensions are too tight. At that point a call to Remington would be in order. QUADCAB
quadcab is offline  
Old June 28, 2000, 10:37 AM   #5
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
It's also possible the chamber's a bit oversize. If a snap cap is going through fine, but not live ammo, the difference is pressure,IMO. And oversize chambers with standard forcing cones and bores can cause pressures to spike.

As for a burr, again the snap cap goes OK.

BTW, every year I get asked to "take a look" at someone's shotgun because they can't get slugs to group. Nigh invariably, the bbl has some play between it and the receiver,meaning it's shifting with each shot. Serious slop means excessive headspace,again spiking pressures and causing problems.

I tighten up mine hand tight and then use padded channelocks to take it ONE click tighter. This seems to solve the slop problems.
Dave McC is offline  
Old June 28, 2000, 10:58 AM   #6
Icopy
Senior Member
 
Join Date: April 18, 2000
Posts: 340
Send it to Remington. Since it is a shotgun, you can send it UPS ground for about 12 bucks. They'll fix it.
Icopy is offline  
Old June 28, 2000, 11:07 AM   #7
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
Another question... looking at the gun closer, I notice the bolt seems to be rubbing against the outside of the receiver right by the ejection port. The action slows down noticeably when it gets to this point.

Heres a picture. The blue arrow shows where the bolt is at relative to the edge of the ejection port where the action is slowing down. The red arrow points to an area of wear on the little metal bolt sheath thing? (Heh) The spring loaded deal.. Wondered if that was normal, or had something to do with this...



-Brian
BrianF-Jax is offline  
Old June 28, 2000, 12:15 PM   #8
B Shipley
Senior Member
 
Join Date: December 25, 1998
Posts: 719
Where's the extractor? Mine is visible even with a closed bolt (albeit not the the frontmost portion).
B Shipley is offline  
Old June 28, 2000, 12:19 PM   #9
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
I think the reason it's not visible is because I had the barrel off, and it traveled farther into the receiver than normal.

Looking at it now, with the barrel off, it is visible.
BrianF-Jax is offline  
Old June 28, 2000, 01:29 PM   #10
B Shipley
Senior Member
 
Join Date: December 25, 1998
Posts: 719
The bolt should show some wear, but I'm not sure if this is a normal pattern.
B Shipley is offline  
Old June 28, 2000, 01:55 PM   #11
TJ
Member
 
Join Date: November 3, 1999
Posts: 23
When I got my 870 two years ago, I had the same problem of spent shells not ejecting. For me, the forend would be stuck in place (chamber closed) for 5-10 seconds after a shot. Then it would magically become unstuck and the gun would function normally. In fact, I have several buddies with recent production 870's who had the same problem. Mabey QA problems on the line?

Anyway, I use the gun for upland game and the failure to eject was a real pain for follow up shots. For me, the problem turned out to be the ammo. I was using Winchester and Federal shells. I switched to Remington Heavy Game Load shells and have not had the problem since. It might work for you.

Good luck, and let us know how it turns out.
TJ
TJ is offline  
Old June 28, 2000, 01:57 PM   #12
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
Well, I took it apart again, lubed up all the moving surfaces.. (I seem to of missed a few), cleaned the barrel really, really good, and tightened the **** out of the mag cap by hand, then gave it a little more with a pipe wrench/towel.

If this doesn't fix it, I'll send it to remington.

-Brian
BrianF-Jax is offline  
Old June 28, 2000, 03:08 PM   #13
Pat McGroin
Member
 
Join Date: December 13, 1999
Posts: 18
Brian,
I have three 870s (two 12's and one 20) and all three had the same problem when using ammunition from manufactures other than Remington. Use remington shot shells for the first 200 rounds or so. One of my 12g's still does not like fiocchi loads though...

Loosen the barrel cap back up, tighten it only by hand. Over torquing the barrel cap will not fix the problem, it will only cause more binding. Good luck.
Pat McGroin is offline  
Old June 29, 2000, 05:08 AM   #14
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
Brian, ONE click with the channelocks is the trick I learned in an Armorer's segment of an Instructor's school. We were warned that more tightening could torque the bbl and cause other problems.

And, the non visible extractor may be a clue here. Make sure the bolt is laying correctly in the action bar notches for it,see if that clears up the problem.
Dave McC is offline  
Old June 29, 2000, 05:15 AM   #15
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
I put it back together by hand, and tightened it one click past hand tight, using my hands.. (doesn't make any sense, but imagine the regular tightening.. then my face turning red cussing kind of tightening to get that last click.) I think I got the desired effect. I hate to depend on another tool.

I'll be leaving to go out of town in about an hour and a half, and I'll be shooting the gun there, so I'll be reporting back on tuesday!

Thanks,

-Brian

BrianF-Jax is offline  
Old June 29, 2000, 05:17 AM   #16
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
By the way, I was very careful in putting the bolt back in. The reason we can't see the extractor in the above pics is because the bbl is off, it looks fine assembled.

-Brian
BrianF-Jax is offline  
Old June 29, 2000, 10:21 AM   #17
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
OK, Brian, see how it goes,and we'll find out Tuesday...
Dave McC is offline  
Old June 30, 2000, 12:14 AM   #18
Bennett Richards
Senior Member
 
Join Date: November 14, 1998
Location: Carlsbad, CA USA
Posts: 343
I HAD ejection problems but I fixed them by dumping my plastic trigger plate and getting a new metal one. I am sure the plastic one can be fixed but I got a new metal one for free. I believe it is a problem with the disconnector.

Ben
Bennett Richards is offline  
Old July 9, 2000, 07:30 PM   #19
quadcab
Member
 
Join Date: January 6, 2000
Posts: 65
BrianF-Jax; the suspense is killing me! How did the gun eject the spent shells after a firm tightening?I haven't been out to shoot mine since this post started. Thanks,quadcab
quadcab is offline  
Old July 9, 2000, 10:12 PM   #20
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
Whoops! Sorry guys, meant to update you sooner!

I shot about 100 rounds of ammo, but this time used remington shells. It only jammed a couple of times, but I think I can attribute that to short-stroking it since it only did it when trying to shoot fast.

I also shot 5 3" slugs, and 5 3 1/2" 00 Buckshot shells (Ouch!) While the 3 1/2" shell was harder to load, both ejected flawlessly. Buckshot was winchester, slugs were Federal 1 1/4oz rifled.

I'm not sure if it was the ammo, or the tightening, but I think my problem's fixed.

I bought 50 rounds of winchester shotshells, and I'll see if they shoot ok. If they do, I'd say its ok! The winchester shells are SuperSpeed game loads... 2 3/4", 7/8oz, 7 1/2 shot, $2.98 / 25 at Wal-Mart, so I can afford to be wrong.

-Brian
BrianF-Jax is offline  
Old July 10, 2000, 06:41 AM   #21
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
Good to hear that it's fixed, Brian. Short stroking will make it hang up, and so will pumping it gently. Pumps are made to work best when banged around, since when the sdrenaline flows they are.

7/8 oz? Good practice load and for novices, and I'd bet it'd work on doves at reasonable ranges.
Dave McC is offline  
Old July 10, 2000, 10:10 AM   #22
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
Yeah, thats what I figured, and after shooting those 3 1/2" rounds, it'll be like a capgun!

-Brian
BrianF-Jax is offline  
Old July 11, 2000, 07:44 AM   #23
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
Since I've concerns about new folks getting hold of those 3 1/2 Testosterone Special rounds and souring themselves on shotguns forever, I wish the darn thing had never been invented.

I'm old enough to recall when the first Dirty Harry movie came out, and you'd see ads in the papers saying...

"For sale, 44 Magnum S&W, some ammo. Only fired once"...

Also, unless one is shooting at big geese way far off, there's no need for the 3 1/2, but people will be picking it up on the "More is Better Principle"...
Dave McC is offline  
Old July 11, 2000, 09:40 AM   #24
BrianF-Jax
Member
 
Join Date: June 17, 2000
Location: Jacksonville, FL, USA
Posts: 53
The only reason I even picked them up was just to see how they kicked. They kicked a lot. Now I know. Not a learners round thats for sure. I wouldn't of dared try it for my first shot!

I probably wouldn't of even BOUGHT the Super-Mag, but it was only like $20 more... what the heck right? Of course, now thats $20 wasted, since I'll probably NEVER shoot a 3 1/2" round again, just too much money for a what I consider to be nothing more than a novelty...

I'm not soured yet..

-Brian

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Dave McC:
Since I've concerns about new folks getting hold of those 3 1/2 Testosterone Special rounds and souring themselves on shotguns forever, I wish the darn thing had never been invented.

I'm old enough to recall when the first Dirty Harry movie came out, and you'd see ads in the papers saying...

"For sale, 44 Magnum S&W, some ammo. Only fired once"...

Also, unless one is shooting at big geese way far off, there's no need for the 3 1/2, but people will be picking it up on the "More is Better Principle"...
[/quote]

BrianF-Jax is offline  
Old July 11, 2000, 12:08 PM   #25
Dave McC
Staff In Memoriam
 
Join Date: October 13, 1999
Location: Columbia, Md, USA
Posts: 8,812
I believe the receiver on that model runs a bit heavier,Brian. other than that, no problem....
Dave McC is offline  
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site and contents, including all posts, Copyright © 1998-2014 S.W.A.T. Magazine
Copyright Complaints: Please direct DMCA Takedown Notices to the registered agent: thefiringline.com
Contact Us
Page generated in 0.11836 seconds with 9 queries