View Single Post
Old October 5, 2012, 05:33 PM   #4
geetarman
Senior Member
 
Join Date: November 18, 2009
Location: Arizona
Posts: 2,737
Here is the latest on my problem with the CZ452.

Had it out to the range last Friday. Still shooting CCI MiniMags and got the rifle zeroed at 50 yards and was stable.

Moved out to 100 yards and only had to dial in the elevation. Got rifle zeroed at 100 yards.

Checked the rail mounting screws, checked the ring screws and tapped the adjustment just in case something was hanging up.

Rifle shot fine.

Went to the range this morning and put my target up at 100 yards and rifle was just about perfect. Probably shot 30 or 40 shots.

A friend of mine showed up and wanted to look at the rifle. I was reloading some magazines.

I asked him if he wanted to try it out. He did and on my target board I had two little 3 inch or so Shootncs and he said he would try for the upper right one. First two shots. . .not even close.

He shifted to the 7 inch target and was shooting almost two inches to the left.

He did not change anything on the scope. I figured he was just seeing the target differently than me.

So I took a turn at the little three inch target and I did not hit it either.

I went back to the seven inch target and aimed at the right edge with elevation on the little red dot on the target and . . .hit the center!!!

I tapped the scope and went to a clean 7 inch target and was hitting all the way over at the left edge. I was aiming at the center this time.

Still shooting the same lot of CCI ammo and rechecked the mounting screws and nothing seems adrift.

The barrel hardly seems warm and is by no stretch hot.

The wind was not much different than last week and certainly not drastically changed from the time I started shooting at 7am and finished at 8:15.

With this updated info, any of you have an idea where to look?

I am baffled.
__________________
Geetarman

Carpe Cerveza
geetarman is offline  
 
Page generated in 0.04269 seconds with 7 queries