View Single Post
Old September 22, 2012, 09:47 AM   #17
Unclenick
Staff
 
Join Date: March 4, 2005
Location: Ohio
Posts: 10,417
Pro Digital isn't made by CED. The M2 is. I have the M1 and it has always worked flawlessly and reads closer to agreement with my Oehler 35P (usually within two to four fps at rifle velocity) than any other make I've had occasion to play with. Bryan Litz mentions getting the same result comparing the CED and the Oehler during BC testing for his book, Applied Ballistics for Long Range Shooting. Apparently he did what I did, which was buy the CED as a second unit to be able to get BC's between two points for each individual shot. So when this unit is working, it does very well. The trick here is to get it working.


Reef,

You shouldn't be fighting it this hard. I think most likely one of the two sensors isn't working properly and you may need to avail yourself of the warranty. That can happen to any product.

I don't know what you mean by the E01 error? E0 is front screen failing to read, meaning the back screen read without the front screen tripping. That's also what reversed cables would do if you had them backward. E1 is the rear screen failing to read, meaning the front screen read, but the counter then overflowed because there was no stop signal from the rear screen. But if both screens fail to read, the unit should just sit there waiting for a shot. The error codes are on page 11 of the manual. No mention of an E01 error is there. If you actually see that on the screen, you'll have to contact CED to find out what it means.

If you meant you are getting either E0 or E1, with neither predominating, then something is randomly acting up with both screens. As an electronics person, my first suspicion with random errors is the power source isn't doing its job. Get a truly brand spanking new alkaline 9V battery with a distant expiration date. If you have a voltmeter, check the voltage on the one you have to see if something has been draining it. Should be about 9.6V when brand spanking fresh. I also always check that the meter agrees that the battery polarity on the terminals is correct. Twice in my career I've encountered 9V batteries the factory had installed the snap connectors on backward. It's rare, but since reverse polarity can cause damage, I now am in the habit of checking new ones.

The connectors for the batteries are a weak element with all battery powered devices. Get a can of contact cleaner from Radio Shack. Take a Q-tip and put a pinhead size bit of toothpaste on it polish off the battery contacts, the screen connector plugs. Wipe away all traces of the toothpaste and then repeat the polishing, but with the contact cleaner on a new Q-tip instead of toothpaste. With the sensor connectors wet with contact cleaner, push them in and out of the computer box a dozen times to rub away oxides in the jacks. Make sure that contact is firm feeling.

If all that doesn't help, you need to return the unit for warranty service.
__________________
Gunsite Orange Hat Family Member
CMP Certified GSM Master Instructor
NRA Certified Rifle Instructor
NRA Benefactor Member
Unclenick is online now  
 
Page generated in 0.05293 seconds with 7 queries