View Single Post
Old January 14, 2011, 12:07 PM   #2
zoomie
Senior Member
 
Join Date: January 23, 2006
Location: WY
Posts: 1,752
http://thefiringline.com/forums/usercp.php

Go there, click on the left side on "Edit Options" and make sure "Enable Private Messaging" is checked and "Receive Private Messages only from Contacts and Moderators" is not checked.
zoomie is offline  
 
Page generated in 0.04199 seconds with 7 queries