View Single Post
Old August 26, 2009, 10:26 PM   #3
tyme
Staff
 
Join Date: October 13, 2001
Posts: 3,159
Did it just start behaving that way? Maybe a setting in IE was recently changed?

Since you seem to be using IE6, I would start by upgrading to IE8 if at all possible, and if it's still misbehaving, try this:

IE8: In the Tools menu, pick Internet Options. In the window that appears, there's a tab labeled "General", and under that, in a section called Browsing History, there's a "Settings" button. It should be set to "every time I visit the page."
__________________
“The egg hatched...” “...the egg hatched... and a hundred baby spiders came out...” (blade runner)
“Who are you?” “A friend. I'm here to prevent you from making a mistake.” “You have no idea what I'm doing here, friend.” “In specific terms, no, but I swore an oath to protect the world...” (continuum)
“It's a goal you won't understand until later. Your job is to make sure he doesn't achieve the goal.” (bsg)
tyme is offline  
 
Page generated in 0.04415 seconds with 7 queries