Thread: Preferences
View Single Post
Old February 11, 1999, 11:44 PM   #10
Rich Lucibella
Staff
 
Join Date: October 6, 1998
Location: South Florida
Posts: 10,163
Spartacus-
It's your cookies. In Netscape do this:

-Edit
-Preferences
-Advanced (click on the word "advanced", not the "+" next to it)

That's where you'll find your cookies settings.
Rich
Rich Lucibella is offline  
 
Page generated in 0.04582 seconds with 7 queries