PDA

View Full Version : ? re signature line ....


labgrade
July 11, 2001, 04:45 PM
Can't seem to turn mine off except by manually each time I post. Just as soon stick it in only when I feel like it & not invoke the "don't use it" option every time.

Methinks I'm doing something not quite right - any pointers?

thanks,

PreserveFreedom
July 11, 2001, 06:13 PM
Unless I am missing something, it looks like the only option that a user can pre-set is to show or not show other users' signatures.

labgrade
July 11, 2001, 09:54 PM
Well that's the question.

How can I "pre-set" it so I don't have to manually, every time I post, click it to "off?"

Pretty sure last version had this (I had it set to "off") & when I wanted to be cute, I'd click it to "on" (i.e. show my sig line).

Rich Lucibella
July 11, 2001, 10:34 PM
Checking now.....
Rich

Rich Lucibella
July 11, 2001, 10:35 PM
Well, the toggle works for me....post above shows no sig...this one does. It's a check box below the posting box.

That box's default can no longer be set in the User CP, except by deleting the signature line there.....I think.
Rich

labgrade
July 12, 2001, 09:04 AM
Thanks, Rich - about what I thought. Last version you could default it to "off" in profile ....

No beef, but seems with the "upgrade," we got "less" - at least as this feature goes ....

Edward429451
July 12, 2001, 03:37 PM
The old version had my sig in it, new version does not. havent figured out yet how to put it back in. Maybe If I spent less time reading threads only I could figure it out..........