PDA

View Full Version : automatic log out


pax
June 23, 2001, 11:30 AM
Hi Rich and all,

I've got automatic login disabled on my system, since another TFL member often uses my computer to check the forum.

After I've surfed for awhile, the forum automatically logs me out. This seems to happen whether or not I am actively using the forum at the time -- for instance, the other day it caught me in the middle of typing a post and wouldn't let me post what I'd written. Today it kicked me out while I was running a search; when I tried to view someone's email addy, it informed me that I wasn't logged in. Very irritating considering that I had just logged in before running the search ...

Is there a fix?

Thanks,

pax

Rich Lucibella
June 23, 2001, 12:07 PM
Without an auto-logout, the auto-login wouldn't work. Think about it...since you don't actually push a "logout" button, how's the system to determine that you've logged out at all? The answer: Length of Time Inactive. Currently, that's at 15 minutes.
Rich

pax
June 23, 2001, 12:55 PM
Without an auto-logout, the auto-login wouldn't work.

D'Oh! :o :D

Thanks.

pax

Mal H
June 23, 2001, 01:15 PM
pax - There are two ways to get around the timeout problem if you don't use the auto-log facility. Timeouts usually occur when you are replying to a thread since replies sometimes take a while - you are interrupted, you have to go look at a reference, etc.

1) Open the thread you are replying to in a new window. Every 10 minutes or so, go back to the index page or any other TFL page and simply refresh it. That will reset the clock.

2) If you don't want to work with a new window (some folks don't), you can refresh the "post a reply" page, but be aware that your text will probably be lost. To get around that, copy your work in progress to the clipboard (usually just select all text in the box and press the Ctrl+c keys), then, after the refresh, copy the clipboard back to the reply window (Ctrl+v).

The safest method, by far, is to refresh a different TFL page. If you do get interrupted while replying, be sure to do a refresh before answering the phone/door/kids, etc. That will give you an extra 15 minutes to remember that you were replying to something. ( :) been there - done that).

I apologize if this is something you've already figured out, but ya never know.

Rich Lucibella
June 23, 2001, 04:39 PM
The only "setting" we have is for "Cookie Timeout". I have to assume this also controls the Login timeout. I've increased it from 15 to 20 minutes. Other than that, the instructions say "No User Serviceable Parts Inside".
Rich

pax
June 23, 2001, 09:32 PM
Mal, thanks for the info, I'll do that.

Rich, thanks for the extra time. :)

pax