PDA

View Full Version : 590 and 500 ATP shotgun question?


PER35
February 7, 2001, 11:37 PM
I have a 590 and 500 ATP 12ga shotgun(s)I am having the same problem with both guns. Upon attempting to chamber a round from the magazine, some of the rounds just fall out the bottom loading port,also on the 500 sometimes the rounds wont even come out of the magazine onto the elavator?? Anyone experience any problems like this, if so let me know what you have done to remeidy the problem...Thanks !!

Steve B
February 8, 2001, 09:57 AM
What kind of rounds are you using?

Dave McC
February 8, 2001, 10:42 AM
Not a Mossy owner, but the fact that this is happening with both shotguns leads me to wonder if it's the ammo.

Try some different ammo, preferably in 2 3/4", and see if it happens more, less or at all..

PER35
February 8, 2001, 05:16 PM
So far I have used Sellier and Bellot 12 pellet 00 buck,which is a little longer than 2 3/4 shells,(which I did think maybe it might have been the ammo)I then tried Federal 2 3/4 Classic 9 pellet 00 buck and it had the same effect. I was then baffled, because I wouldnt think that the Federal ammo would be a problem......

DML
February 9, 2001, 03:13 AM
It sounds like a timing problem which may be caused by bent shell stops. The right hand shell stop keeps the next round from following the first round fed. It should lay flat in its groove. If it sticks out too far it will prevent the shell from feeding at the right time or may prevent feeding at all.

The best way to see how this works is to put a couple of DUMMY shells in the magazine and operate the action slowly with the gun upside down. Don't use live shells unless you can be sure that a discharge isn't going to take out your neighbor.

Dang! It's hard to explain this so it makes sense.


One more thing and I hate to ask this. Have you had both guns apart? Did you put both shell latches back in? You know, those flat springy things that fall out when you remove the trigger group.

PER35
February 9, 2001, 03:47 AM
DML.the shell stops dont seem to be bent??. and if they were i dont know how they would have got that way, at least with the 590,I have only threw a few shells though it, the 500 I bought used from a prison.I have had the 590 apart, but I dont think I would have bent the shell stops??as they just kinda fall out when I take out the trigger mech.

DML
February 10, 2001, 04:04 AM
It's hard to diagnose a problem like yours without seeing the guns. You have to admit that it's kind of weird to have two guns doing the same thing. I have seen the shell latches come from the factory with a slight bend. It's not a lot, maybe .030"

One other thing I've seen that could cause the problem is goop in the magazine tube. I have seen a few 590-A1s that had so much parkerizing inside the tube that the follower would hang up enough to throw the timing off. Other then that sort of thing, I don't know what to tell you without seeing the guns.