PDA

View Full Version : Question for Rem 870 owners


KD4PWH
January 21, 2001, 04:38 PM
I have a new Remington 870 HD, and I'm having a pretty annoying problem with it. When I load the magazine up, and cycle the action to chamber a shell, sometimes the right shell latch, pops out of its slot a little and prevents any of the remaining shells in the mag to be chambered. I can cycle the action again, and it will eject the chambered shell, and then the action bars attached to the fore-end will go behind the right shell latch instead of pushing it in to allow the next shell to be chambered
Has anyone ever had, or seen this problem before in any type of 870? If so, what is the remedy. This could be a serious problem if I am ever faced in a combat situation!!

Here is a pic to better explain my problem
http://albums.photopoint.com/j/View?u=1475088&a=11104169&p=38729764

K80Geoff
January 21, 2001, 04:58 PM
The latch may be bent or not staked properly. Best to have a gunsmith look at it.

Geoff Ross

Dave McC
January 21, 2001, 05:46 PM
Geoff has it right, this is a job for a warrenty rapair facility. BTW, first time I've ever seen this happen.

Query, is that a snap cap in the mag?

KD4PWH
January 21, 2001, 07:03 PM
No that is a high visibilty follower from Wilson Combat. I aslo have a Wilson combat mag extender that allow a total of 6 shells in the mag. The kit came with a new, longer, stronger spring. Maybe the spring is causing the shells to push against the latch to hard and forcing it out. I am going to store it with the mag loaded for a couple of weeks and see if that will solve the problem.

ajacobs
January 21, 2001, 07:42 PM
Was is like this before you installed the side saddle? I have had lots of crazy things happen when people tighten the bolts on the sidesaddle unevenly or to tight causing parts in the action to bind weird.

KD4PWH
January 21, 2001, 08:24 PM
I don't really know if it was or not, ajacobs, I installed the side saddle the same day I bought it. I read in the insturctions not to over tighten the screws, so I have them fairly loose, just enough to hold it on.
I checked to see if they were uneven, and retightened them evenly. So far, it hasn't done it yet!! Hope fully that was the problem.
Keep the info coming just incase it wasn't!

Thanks to all of you who responded. Hopefully I won't have to bug you with my problems anymore. ;)

laissezfirearm
January 21, 2001, 10:44 PM
The threads on the sidesaddle would strip out before you could screw up anything on an 870 with a steel receiver.

Aluminum receiver guns are a VERY different story.

gw360
January 22, 2001, 04:34 AM
I've never had a similar experience on mine. I would suggest returning it to stock condition and see if it does it - you'll need to do that before sending it in for warranty work anyway.

K80Geoff
January 22, 2001, 10:45 AM
Looking closely at the picture, the latch seems to be bent inward. Look at the latch starting back at the trigger end, it does appear to bend inward starting about halfway up towards the magazine.

Either that or my eyes are worse than even I thought they were:)

Geoff Ross

KD4PWH
January 22, 2001, 05:04 PM
I agree that it does look a little bent inward. I have taken the side saddel off and it still does it. How do I, or is it possible to take that latch out and bend it the opposite way. I thin k by doing this, it will fix the problem.
Thanks for replying.

old hawk
January 23, 2001, 09:18 AM
i would try a small c clamp on it with two brass blocks to prevent marring then carefully bending it a bit at a time first with another clamp and block further up.taking it out is a pain in the a$$ and you will need to get the staking tool from brownells for the right stakeing method or just look at the tool and make one like it.

Coronach
January 23, 2001, 10:40 AM
We had a cruiser gun that did that once. We sent it back to the ordies, they took it into the back office, fiddled with it for about 3 minutes, one of them came out and pronounced it fixed.

I was dubious, but unlike Fleet Safety (which 'fixes' our cruisers), the Ordies are reliable. The gun works. What they did to it, however, is a mystery.

Mike

PS Ever seen the Jawa scene from Star Wars? Ordnance seriously reminds me of them...except the Jawas are taller, with blue overalls, and the stuff they fix STAYS FIXED...the surroundings, however, are exactly the same: dismantled junk and greasy workbenches. Fleet Safety IS the Jawa scene, in living color, complete with 'fixed' stuff that isn't and stuff that did work until they got their grubby mits on it. They also have the consumate sloth of a true gov't employee...a 3 week lay-in to change brake pads, for instance. >:(

[Edited by Coronach on 01-23-2001 at 11:47 AM]

SDC
January 23, 2001, 11:39 AM
I've never had this happen with my 870, but I HAVE had something similar happen with an 1100; the shell-stops popped out of their staked grooves just enough to interfere with the loading cycle. I took it to a gunsmith, and he was able to stake them back in their proper location.

9mmMike
September 1, 2001, 03:52 PM
Hey I hate to dredge up such an old post but I just had this exact same thing happen to my "new" 870 Express.
KD4PWH - Are you still out there? Did you ever get this fixed?
I just put close to 100 shells through my 870 today and the final twenty or so worked OK but the rest were FTF about every third shell.
This is what I get for buying online. Next time I'll just buy from my local dealer where I can get it serviced.
Mike

old hawk
September 2, 2001, 07:29 AM
never ever tighten the barrel cap nut too tight and never ever tighten the screws what attach a scope or side saddle too tight hence your nitemare begins.......and never ever feed them anything but 00 after midnite or give them water.:D

9mmMike
September 2, 2001, 07:22 PM
Thanks?
Mike

9mmMike
September 9, 2001, 08:20 PM
Well team, another 170 shells down range and the problem has been fixed. What I found was that the channel that the right side shell latch rides in had a sharp edge that the latch could pop over but not back. The latch got hung up on this edge and could not get back into the groove. I removed this edge with a small file and lubed the channel real well with some Rem-oil.
The latch was not "unstaked" and as far as I can tell it is not bent either. This was just another "quality" issue with the Express models, I guess.
Happiness is a perfectly functioning 870!
Later,
Mike