PDA

View Full Version : Remington 597 - Failure to Fire - New Rifle


anonymousFolk
March 30, 2012, 05:00 PM
Hi all, primarily a sporting clay shotgunner, picked up a new Remington 597 for fun, but I'm having some problems...

Cleaned the new rifle, went to the range with several loaded up clips. 3 clips are the stock remington clips that (supposedly) hold 10, 2 clips I got hold 30.

Firing was random. One clip would go perfect; then another clip would go bad, I'd reload, and would be OK. The clips holding 30 were hit and miss.

I call it a failure to fire because after I pulled the trigger & heard the click, no shot would be fired. I would pull back on the operating handle, and the bullet (unfired) ejects.

This happened over a dozen times.

Any ideas how / why this happened? Recommendations?

The best I can guess is:
1) I'm a clip n00b and don't know how to properly load clips
2) I didn't use a torque wrench to tighen the guide rail screws, and this jacked up firing the gun. Per remington the torque is supposed to be 10-12 lbs who knows what I did post cleaning
3) Firing pin is defective and I need to call Remington whilst under warranty

olddav
March 30, 2012, 05:07 PM
As for the guide rail screws, run them down until they touch the guide rails then back off one turn. They should not be tight on the guide rails, it will bend the rails and cause all kinds of problems.

tAKticool
March 30, 2012, 05:52 PM
Here's the deal, I have a Remington 597 and i love it but our relationship started rocky.

The first thing you should know is the fatal flaw of the 597 is the extractor, it sucks and it basically ruins the gun. Makes it so bad functioning you don't or won't want to shoot it. The GREAT news is Volquartsen makes an AWESOM AMAZING extractor for $20 bucks, and replacing it just cannot be overstated how a difference it makes on the overall shooting of the gun. Further they make a $40 "target" hammer for the gun, again just completely revolutionizing the operation and shootability of the gun ... for $20 and $40 = $60, and its just an amazing upgrade.

That admittedly would not explain why it just doesn't go bang... Odd. What ammo are you using? Because Remington rimfire ammo sucks... and I mean sucks. I bought my 597 and a few bricks of Remington golden bullet .22LR as my first long gun, and I had such a terrible experience I almost threw the thing in the garbage. After some upgrades and throwing the Remington AMMO in the garbage and getting me some CCI< my 597 is now my favorite amazing rimfire.

here is my baby now:

http://img840.imageshack.us/img840/4984/img1543s.jpg

http://img51.imageshack.us/img51/1975/img1541d.jpg

Basically, it was the Dick's Sporting Goods combo rifle , a OD Green synthetic stock'd 597 with a cheap "Remington" 3-9x32mm scope. Replaced the extractor and hammer with the Volquartsen Edge Extractor and Target Hammer, the scope with Nikon ProStaff 4-12x40mm Nikoplex scope, a Winchester 9-13" sling stud bipod, Uncle Mike's sling studs and sling swivels, 1 1/2", a military contract silent sling, and then the stock with my lol custom paint... Used me some 4 different colors of Rustoleum Textured Finish spraypaint to do a little camo shading. Its unique LOL :-)

anyway, try those two VQ parts and CCI or Federal ammo...those are the two my 597 will eat.

trg42wraglefragle
March 30, 2012, 06:42 PM
Was it trouble with the ammo?
I have some ammo that was not even close to reliable firing in my 597 but other brands were perfect.

The only common problems with the 597s are bad magazines, and bad extraction of fired cases.
The new rifles all come with new magazines which are generally good.
I used to have a lot of FTE problems, but I brought a volquartsen target extractor and haven't had a problem since.

I think the problem is most likely the ammo, or a problem with the firing mechanism.

Marquezj16
March 30, 2012, 09:24 PM
Need more info from OP to diagnose problem.

The rounds that did not fire, did you check to see if they were clearly struck by the firing pin?

What ammo were you using? Have you tried other ammo?

Did you have other types of failure such as failure to eject or failure to feed?

For the record, my wife and son both own a 597. We don't use Rem ammo with them, too many duds. Federal Auto Match and CCI ammo function 100%. Give those a try.

BigMikey76
March 30, 2012, 10:04 PM
If it were a problem with improperly loaded mags, then you would most likely be having failure to feed instead of failure to fire. If it is ejecting properly when you pull it back manually, that is a pretty good sign that it got into the chamber correctly to begin with. Failure to fire is likely an ammo issue. What kind are you using?

anonymousFolk
March 31, 2012, 02:49 PM
Hey thanks everyone for the input, this is useful stuff!

Ammo I used was Federal .22 LR Champion Value Pack

Answers:

Thanks for the advice on looking at the ammo to see if hit by firing pin...found several bullets with the indent in them I saved from the range.

Zero failures to feed or eject.

I haven't tried other ammo yet, I will. I'll also follow the advice on the guide rails post cleaning!

Picture of ammo that was hit, but didn't fire:

http://s7.postimage.org/fi3ebwowb/hit_But_Not_Fired.jpg

SteelChickenShooter
March 31, 2012, 02:57 PM
Hard to be certain by the photo, but it looks like very light strikes to me. I mean- not really solid looking deep dents in the rims

anonymousFolk
March 31, 2012, 04:07 PM
Better indent picture:

http://s15.postimage.org/wgg3s85vv/photo_3.jpg

tAKticool
March 31, 2012, 05:44 PM
Just want to say again, the absolute best thing you can do for your 597 is the Volquartsen Target Hammer and Edge Extractor.

I cannot stress enough the tremendous difference these two parts made when installed and have continued to make in my rifle. Best money I've spent on my firearms bar none, maybe the LimbSaver for my shotgun, other than that, really the best improvements I've made to any of my guns.


And while $20 and $40 is not peanuts, of course, it's not like saying "Oh you need a $600 scope to make it worth right" etc.

Just wanted to say how much of a difference it makes, and like on Rimfirecentral for example, everyone with a 597 that does the two VQ parts, praises Praises PRAISES it.

SteelChickenShooter
March 31, 2012, 06:19 PM
I stand by my previous post- not really solid strikes like I see on many of my test bullets in assorted firearms. Looks very shallow and round instead of deep and rectangular like I would expect. Not really punching into the rim at all. I'll try to follow up with some pics of my own to compare.

Marquezj16
March 31, 2012, 06:33 PM
Looking at the ammo pics, looks like one of them is definitely a light strike (bottom one of second pic) with two others that could be light strikes (second one from bottom and top one). Check and make sure there is no debris where the firing pin comes through the bolt. Also make sure the bolt slides freely in the receiver. Also check the housing and maake sure there is nothing that catching the hammer. Try some good ammo and see if the problem persist. If it does, then I would give Rem a call or you could try takticool's advise.

SteelChickenShooter
March 31, 2012, 06:48 PM
Here are different ammo brands in two firearms. The rim strikes look much better than yours.
http://i1104.photobucket.com/albums/h339/Blippa52/rimdings.jpg

anonymousFolk
April 4, 2012, 09:48 PM
Hey thanks for the pic ^ I got a reference of what it should more look like

I went to an indoor range today. I brought 4 different types of ammo:
Federal (pictured above)
Stinger
Winchester Wildcat
Winchester Super-X

I have 2 clips that hold 30. One of 30 round clips wouldn't fire a single round, all were light strikes. The other 30-round clip fired about once in every 3 times.

So, I had 3 clips that hold 10 (or more like 9). Those worked better. The gun really liked the Stinger. The Wildcat rounds were a disaster.

Even with the stinger, the first round of the clip always failed to fire with a light strike.

I'm guessing the stinger with the extra FPS pushed the hammer back better than the ammo?

I'm going to call Remington tomorrow, the 597 is still under warranty! Thanks all.

tAKticool
April 5, 2012, 12:11 AM
just wanted to point out, the magazines of the 597 are considered the second biggest problem with them.


The extractor and therefore the 'extraction' of the rifle has been the biggest or widely complained problem in my experience and reading online but the mags are documented. I believe they literally admitted the first and poss second generation mags were straight up flawed, and they had to come up with the 3rd? gen is it?

Also the 30 rd plastic ones have numerous complaints too. I forget if the aftermarket ones suck and the Remington 30 round ones are the ones you want, or vice versa you want the aftermarket and dont want the Rem 30 ones.

Anyway just something also for you to cbheck, if you have the certain bad mags u can makek Rem give u the new good ones and look for thm to buy also.

Check out 597 forum on Rimfirecentral , outstanding info and help and probably the best and nicest group of guys ive seen on an internet gun forum.

local present company nonwithstanding of course.

cecILL
April 5, 2012, 07:14 AM
Agree with the "light strikes". Try the light strikes in a different rifle.

bull bob
April 5, 2012, 08:23 AM
I'm gonna throw a wild idea out here, only because you mention the differences when using different magazines. Try loading the rifle, then remove the magazine before firing. Try this a few times just to see if the rife fires more often. If it does, it may be a case where the magazines are pushing on the bolt when it closes. The bolt cannot completely close and thus light strikes. Just a thought.

dgludwig
April 5, 2012, 02:13 PM
it may be a case where the magazines are pushing on the bolt when it closes. The bolt cannot completely close and thus light strikes.

Just as I was wondering how even a defective magazine could cause the rifle to misfire, bull bob submitted this possible cause. I think his theory certainly merits some investigation.

Big Shrek
April 6, 2012, 10:18 PM
Bull Bob may have hit it right on the head...next time you get a CLICK instead of a BANG,
reach up with a finger and see if you can push the bolt forwards any??or look to see if it seems to be closed all the way.
Might be worth marking with a pen where its all the way closed, that way you can just look at it
and instantly see if its the bolt not getting all the way into battery...

Certain other rifles have that issue as well...

The other thing I was going to mention is that a torque wrench makes Certain that you have the bolts in properly...

also, check your stock/action to make sure its aligned properly...if the magwell is pushing to one direction too much, it'll cause weird issues...

MemphisJim
April 7, 2012, 02:08 PM
I'll add a few cents worth of opinion/experience here as I have a total of four 597s (a heavy-barrel with Evolution stock and a Dick's special; both scoped, both .22LR; a heavy-barrel with Evolution stock and a former syn-stocked .17HMR converted in the recall; both scoped, both .22WMR). In my experience, all of my failures came in the early days with the first one because I over tightened the rods' set screws; now I just take them flush to the block and they barely kiss the rods. Again, with my first one, I had extractor issues and that was solved with the one from Volquartsen. None of the others have given any similar issues so they are unchanged. I had one 10-round .22LR OEM magazine that regularly gave fits; Rem exchanged it and now all 10 of my mags work just fine. I saw a post about the .22WMR mags on another forum where it was recommended to not load more than six rounds (of an eight round capacity) and I've never had an issue since. All three of my 30 round mags for .22LR are Remington branded; two work flawlessly; the other is too light to make a good anchor. Like so many, I learned my lessons about Remington rimfire ammunition the hard way; Thunderfarts, Goldens and all the rest just seem to have an extraordinary number of FTFs. All of my .22s like CCI MiniMags so the 40 gr. solid is my "go to" ammo, especially when shooting for accuracy as opposed to "plinking." But I have very few problems with Federal AutoMatch, Lightning or Value Pack bulk. My mantra about the 597s is pretty simple: keep 'em clean and well lubricated and they'll work just fine. Several times now I've done some shoot-offs with 10/22s and have won all of 'em. Even swapped rifles with the 10/22 shooters and they won.

marshal1678
March 23, 2013, 03:01 PM
My remington will not fire and i just had it in the shop for the samething dont want to take it back to shop if anyone knows what to do please help

cecILL
March 24, 2013, 09:50 AM
Hello marshal. For starters, make sure your chamber and and bolt face are clean. Check the extractor groove. Check your rounds for a good firing pin strike.