PDA

View Full Version : Trouble logging in?


hoytinak
March 25, 2012, 04:00 PM
Anyone else having trouble logging in last night/today? I put in my user name and password then hit the "log in" button (or enter) and it comes up with the "welcome to thefiringline, hoytinak" then goes back to the log in page where I have to reenter my stuff, again and again.

Did it last night on the work computer (windows 7) (took 5 times) and now on my home computer (firefox) (took about 15 times)....is it just me?

hoytinak
March 25, 2012, 04:45 PM
Actually, playing with it, I found that it is logging me in but not showing it till I go to one of the other pages on the forum....:confused:

Mike Irwin
March 25, 2012, 04:51 PM
Clear your cookies and your temporary internet files. That will often clear this issue.

Fishing_Cabin
March 26, 2012, 06:29 AM
Ive had this issue as well the last couple of days...Until I stumbled on this thread today I figured I was banned for some reason...

Al Norris
March 26, 2012, 07:33 PM
The other thing to be aware of, is that when logging in, there is a little box (for a check mark) that says, "Remember Me"

If that isn't toggled, when you log in, then your "session" times out in 20 minutes, if you haven't done anything in the forum. This forces you to log in again.

The other thing this option does is to auto log you in, if you leave TFL and come back at a later time. You still get auto-logged out after 20 minutes of no activity, but you also get auto-logged in when you return.

Hope this helps.

abelacres
March 26, 2012, 07:38 PM
Sometimes I have to hit Refresh (F5) after logging in....

wogpotter
March 27, 2012, 09:45 AM
I had the same problem here. I did the login/password/remember me hit [ENTER] got the "Thank you for logging in {user}" & then nothing updated just went back to the login screen. I had to log in 4 times to get the site to update.
Seems to be working normally today though.

Mike Irwin
March 27, 2012, 11:28 AM
Once again, that's almost undoubtedly being caused by stale information in your browser that is not updating.

If it were TFL having this issue, it would be happening for everyone.

Maximus856
March 28, 2012, 11:01 PM
Cleared my cookies, but wont stay logged in when I check into general discussion. Every section works, but not general discussion. Any idea Mods?

EDIT: It's working now, but still finicky. I cleared cookies and history and it is still acting up. I had to go to page 2 or 3 in General discussion, it popped up as logged in, then it said I wasnt logged in, hit refresh and it finally worked. Then a post of mine wasn't showing up until I hit refresh a few times. I am pretty 'computer stupid' so any help will be much appreciated.

-Max.

tyme
March 30, 2012, 10:56 AM
Clear cache (or "temporary internet files" in IE) as well.

However, you can go to the page that's misbehaving and ctrl+F5 will probably fix it. (that should reload the page ignoring any cached version the browser may have)