PDA

View Full Version : Scope alignment help


chrisb38002
January 29, 2012, 04:47 PM
I have a savage model 12 in 308 that I recently installed a Warne 1-piece rail (20 MOA) and a Nightforce Benchrest scope on. I am using Leupold rings. My problem is when I sight in, me windage alignment (crosshairs) is way right of the point of impact. I am less than 1.5 rotations of the knob away from max to the right to get on center at 100yds.
All screws were torqued correctly during installation, and I can't find anything that looks out of line. Any ideas??:confused:
Any help would be greatly appreciated.

amamnn
January 29, 2012, 05:08 PM
Have you lapped the rings?

chrisb38002
January 29, 2012, 05:27 PM
No. I thought about that, but didn't have the equipment available at the time. Could it make that much difference? I centered the crosshairs in the scope before I mounted it. I had to adjust at least 15" at 100 yds to get it on target.

BruceM
January 29, 2012, 09:14 PM
Why would you lap the rings if you don't have an alignment problem to begin with? I assume that the rings were checked for alignment before the optics were attached because there is more to mounting a a scope than just slapping it in the rings & tightening the screws. The lapping is done after the check, not before and only if there is some sort of problem. It is not SOP and shouldn't be. It's a procedure used to correct a specific issue.

;)

Bruce

4runnerman
January 29, 2012, 09:19 PM
My guess is a bad scope?. I had 2 of them in the last 5 years. I was told when a scope is put together,that the crosshairs some how have to be centered before the turrets are mounted . Some times a scope is put together with the cross hairs being over to one side or the other,which causes a extreame adjustment to get them centered again. Don't know if thats believable or not,but i did not question it, I just took it back and got a new one,problem solved for me.

chrisb38002
January 29, 2012, 10:04 PM
Thanks for the replies so far. I would hope that the crosshairs on a scope of this price and reputation would be put together correctly. Guess the next step is to have it checked out by a smith.

Sport45
January 29, 2012, 10:11 PM
I'd switch the rings front/back and see if it makes a difference.

Also see if there's any play with the rail mounting screws. Loosen all of them and see if the rail will adjust a bit the direction it needs to go.

hoghunting
January 30, 2012, 01:12 AM
Replace the rings with the Burris Signature Zee rings with the polymer inserts. You may need an offset insert kit, but it will align the scope to the barrel and correct your problem.

madcratebuilder
January 30, 2012, 10:49 AM
Don't lap anything yet.

I'd switch the rings front/back and see if it makes a difference.

+1

Replace the rings with the Burris Signature Zee rings with the polymer inserts.

Another good suggestion.

If you have another scope, install it in the same rings and see if it's off to the right. If it is then the rail may not be perfectly plumb with the bore (most likely). Then the solution is Zee rings.

Highly unlikely the Nightforce is defective, but it may be.

Clifford L. Hughes
January 30, 2012, 01:12 PM
cgrisb38002:

Redfield and Leupold make windage adjustable bases for your rifle. All you need to do is mount the base and center the cross hairs in the scope. Center the cross hairs by running the windage knob all the way to one side and then count the number of clicks that it takes to reach the other side. Turn the windage back half the total clicks and you cross hairs are centered.

Adjust the windage in the base to bring the cross hairs on center. I did this by bore sighting. From my kitchen I could see a telephone pole and I bore sighted on one of its insulators. If you have a rifle that you can't look down the you will need to use a bore sighter.


Semper Fi.

Gunnery sergeant
Clifford L. Hughes
USMC Retired

oneoldsap
January 30, 2012, 05:47 PM
I recently worked on a 7600 Rem. that wouldn't bore sight . Three different scopes yielded the same results . Installed Millett Angle-Loc rings , and lined it right up , what I like aboul the Milletts is they adjust front and back , so you can move the whole scope to line up with the bore !

chrisb38002
February 4, 2012, 04:52 PM
Thanks for all the suggestions. I took everything back apart and started over. After installing everything again, same results. However, after switching the rings front to back, that seemed to do the trick. I haven't shot it yet, but by bore sighting, it looks like the scope is back to center.
Not sure what would cause that, must be something with the rings.
Thanks again for all the suggestions. That's why I love this site.

hooligan1
February 4, 2012, 07:57 PM
That Nightforce scope cost a few extra bucks, and if it were me, I'd invest in the Wheeler scope mounting kit, right at 120.00, and it offers everything that you could need to straighten that sucker out man.:)