View Full Version : Private Messages

January 14, 2011, 12:03 PM
I have been advised that readers cannot send me private messages but I don't know how to correct this.

What can I do to receive private messages?


January 14, 2011, 12:07 PM

Go there, click on the left side on "Edit Options" and make sure "Enable Private Messaging" is checked and "Receive Private Messages only from Contacts and Moderators" is not checked.

Mal H
January 14, 2011, 02:44 PM

In addition to having the settings correct, you have to keep tabs on how many PM's you have in your folders. There is a limit (you aren't anywhere near the limit), and you will have to delete some when you reach the limit to allow additional PM's to be sent to you.