PDA

View Full Version : S&W M&P compact 40. cal Problem...


benford360
August 31, 2009, 09:13 PM
Hello all. I am new here and am thoroughly enjoying the wealth of knowledge that everyone has to offer. Anyhow, I couldn't find anything relating to my problem, so here goes...

Purchased my S&W a few months ago. After putting 250 rds (Federal, Blazer Brass, and Winchester White Box) through it, the end of the bbl at the crown was chipping off. Gunsmith said the crown wasn't properly formed so burrs on the crown were catching on the bullets as I shot and fragmenting off. I sent the gun back and S&W replaced the barrel.

After getting the gun back, I took it back to the range and shot 150 rds through it. A mix of Federal, Blazer, and Winchester again. No problems. A few days later I shot 200 rds - 50 rds of Blazer Brass and 150 rds of Federal. I noticed a silver deposit that had collected on the end of the bbl at the crown. Didn't think much of it until I was cleaning. The silver deposit turned out to be some sort of metal that looks like it melted onto the bbl. It was very shiny - makes me think of stainless steel.

I did not notice any other damage to the gun. Rifling in the bbl was all fine. No other wearing noticed. The inside of the bbl has still retained its blued finish. In all it took about an hour of soaking in Hoppe's No. 9, and scraping with my fingernail, a plastic pick, and a brush to get all of the residue off. It came off in flakes and was definitely some sort of metal.

Thanks for any help on this issue. Not sure what's going on but I am going to shoot some more and experiment with different ammunition to see if that has anything to do with it.


Ben

BIKENUT06
September 11, 2009, 07:00 PM
its the federal ammo

7jinxed7
September 12, 2009, 12:23 PM
I had a M&P .45acp.I shot Magtech and Winchester white box from Wal-mart.I never had any problems here other than a couple failure to fires.