PDA

View Full Version : FAL problem


Dezynco
June 3, 2009, 07:48 PM
I recently traded for a custom-built FAL. It's a Coonan reciever with Imbel parts kit. It seems to be very accurate(much better than I expected) and is in very nice condition.

My problem is that most of the time, the bolt carrier fails to completely close over the bolt. It happens when I cycle in a cartridge from the magazine, and quite often when I fire the rifle. I've cleaned and lubricated everything that I can find that seems to matter. I've fiddled with the magazines - taking the retainer lips down just a bit and taking off a burr or two with a file.

I'm "rolling my own" 308's, the rifle is supposed to have been headspaced to fire 308's correctly (Clymer headspace gage). I've also adjusted the aperture on the gas port from open to closed, and everything in between. I've tried all types of ammo (including 7.62x51's) as well as several combinations of bullet weights and powder.

Any ideas what is causing this? Sometimes the rifle will chew right through a whole magazine of ammo, other times it will fail to close and only snap.

44 AMP
June 3, 2009, 09:42 PM
In no particular order;
Chamber/ammo dimensions don't match - a min spec chamber, and max spec ammo, for example. Or crud build up in the chamber (making it smaller)

Extractor not snapping over case rim easily enough/or at all. This can stop the action from completely closing.

Stiffness/roughness in the bolt/carrier/locking system relationship, providing just enough drag on moving parts to prevent reliable full lockup

and, most likely an underpowered recoil spring. A strong spring will often override the drag from crud, or rough parts.

IF your rifle doesn't shut reliable, when clean, and does it with all kinds of ammo, the most likely cause is the spring. And it is usually the cheapest part to replace.

Note that a spring can be proper length, and still be weak. And that a "short" spring sometimes retains the ability for proper function. Just looking won't tell you much, usually. We replace short springs as a matter of practice, and trust that full length "new" springs are strong enough to do the job right. Its rare that this proves wrong, but it does sometimes happen.

wogpotter
June 4, 2009, 07:54 AM
I posted a step-by-step troubleshooting guide in the other thread.
Try those tests & see what fails.
Let me know the results & I'll try to walk you thru the fixup needed.

It takes some patience to git 'r done, but it usually can be done at home without too much of a problem in the end.

Also a question.
Did changing the gas have any effect at all. Not just with the problem described, but with anything at all?

HankC1
June 4, 2009, 06:12 PM
Check the spent casings to see if any scratch marks along the long axis. If so, it is caused by sharp edges at the under side of the receiver lips above mag well. It slows down bolt return. Smoothen out the sharp edges with a hand file or sand paper will cure it. It is a common problem on home build FALs with new receivers.

Hank

Dezynco
June 4, 2009, 08:55 PM
Thanks Hank! I'll check there too, hadn't though of that.

FALPhil
June 5, 2009, 01:21 PM
most likely an underpowered recoil spring. A strong spring will often override the drag from crud, or rough parts.

This condition may also be caused by lubricating the recoil tube with oil or grease, which has been known to cause hydraulic lock with the recoil plug that pushes the rat tail. Take the recoil spring out, degrease it, and then degrease the recoil spring tube using the same technique as you would cleaning a rifle barrel. Then, lube with a teflon dry lube. Dry bicycle chain lube works great.