PDA

View Full Version : Problems with my 870


scorpion_tyr
April 12, 2009, 07:35 PM
I'm fairly new to shotguns so correct me if my terminology is off. :) Took my Remington 870 Express Super Magnum to the range today. It was a beat up gun I bough cheap at a pawn shop and I turned it into a HD gun. I did notice some problems today that hopefully can be fixed pretty easy. I went through about 100 rounds of 2.75" shells (mixed sizes of shots), 15 rounds of 3.5" 00BK, and 5 rounds of 3" 1BK. I had no problems with the 3" shells, but there were only 5 of them. Any help or suggestions would be deeply appreciated.

Failure to Chamber. Every 15 rounds or so I'd fire, slide the pump back, shell would eject just fine, chamber would close, I'd pull the trigger, no bang. Open the chamber, no shell. Try to chamber another round, sometimes it would, sometimes it wouldn't. Always worked on the 3rd try.

Failure to Feed. I only two of these, and both while shooting 3.5" shells. Only about half the shell would come out of the magazine tube and I had to pull it out with my fingers the rest of the way.

Failure to Eject. This only happened once. Again with 3.5" shells. Shot, slid the pump back and noticed no shell came out. The shell was still fully seated in the chamber. It was the second to last shot so I took the shell that was waiting to be chambered out, and ran the action through again. Still no ejection. Before I went back to the table, I tried it again and it worked.

Double Ejection. This is the weird one to me. I've tried to duplicate it while cycling the action slowly so I can see what's happening. It never duplicates. All I know is that about every 20 rounds I slide the pump back and the empty shell comes out, along with the next fresh one. This happened with both 2.75" shells of all shot sizes and with 3.5" 00BK.

I only ran 8 rounds of 2.75" birdshot through it when I first bought it, and there were no problems. If it helps here's what I did to it prior to shooting today:

Replaced the stock with Shurshot synthetic stock

Added a magazine tube extension (I'm thinking the new spring that came with the extension might be the problem)

Re-finished it with Brownells Baking Laquer, Glossy Black

Here's a pic of the gun if that might help as well:

http://thefiringline.com/forums/attachment.php?attachmentid=44116&d=1237330686

scorpion_tyr
April 12, 2009, 07:39 PM
On a side note: The clip on 3-dot sights I thought were so cool came off after the first 15 rounds. They weren't really accurate and the front sight rose a little with every shot until it was almost strait up and down. I took them off and without a bead or anything I do a lot better, so I'll stick with the rail :D

Yodwinder
April 12, 2009, 09:21 PM
I like that stock. Saw it on the ShurShot, didn't know you could buy one aftermarket. Where'd you get it?

EDIT: Upon further inspection I've found the stocks on the Rem site.

Cruncher Block
April 12, 2009, 09:37 PM
I'm no expert but, if it were my 870, I'd start by making sure the barrel/magazine screw was tight, then I'd look at the magazine spring and follower. Make sure there's no binding or weak spring-edness.

I'm curious on the failure to chamber if a shell even made it to the lifter. If the shell never came out of the magazine, I'd look at the stop tab in the receiver (don't know the actual name for this part -- it's a strip of metal pinned to the receiver that holds the next shell in the magazine until the action is cycled). You press this tab with your finger to unload shells without cycling the action. It's also supposed to allow a shell to load on the lifter when the action is cycled. To me, the half-feeds and double-feeds also make that part -- or it's interaction with the action bars -- suspect.

Honestly, if in doubt, it seems like something a decent gunsmith could sort out pretty quickly.

scorpion_tyr
April 13, 2009, 11:59 AM
I'm curious on the failure to chamber if a shell even made it to the lifter.

Negative. Shell never even came out of the tube. The shell latch :confused: didn't seem to even disengage.

zippy13
April 13, 2009, 12:33 PM
The common feeding problems have been covered many times -- a limited number of parts contribute to feeding. Perhaps it's something that isn't typically covered. I noticed you recently refinished the gun. It is possible there is some paint build-up where it shouldn't be, or a little bit of masking tape (or a smudge of adhesive) got left behind?

fxrcleve
April 13, 2009, 07:30 PM
1st duck hunt of the year I had fail to feed and fail to chamber issues out of a new supermag 870. I was using the duck plug (shell limiter ) though. Turned out to be the spring was wedged onto the duck plug,compressing the spring and not allowing it to push the next round.

I turned the plug around so the pointy side of the plug was against the shells and stopped the issue. I doubt you are using a duck plug since you've added a mag extension to yours but my guess is your spring is causing 1/2 of your problems.

Take the extension off and put the original spring back just to see if some of your problems go away. Then get another longer spring or try streching the old one just a little. Be carfull if you ever had a slinky as a child you know what happens to springs when pulled too far.

Not pulling an empty out has always been mud/dirt or something obstructing the spring loaded finger from what I have always seen. If the mag extension isn't tight, it could be moving the shell out further making it just out of reach when it's supposed to grab onto it. Make sure no slop on the barrel. Again test without the mag ext.

Good luck!!!

KLRANGL
April 13, 2009, 08:00 PM
Then get another longer spring or try streching the old one just a little.
Plastic deformation of springs makes me a sad panda... :(

It will increase residual stresses in the spring and kill your fatigue life. Depending on how your spring was designed, it might not even be a problem, but I would avoid it if possible.

Check for good cam contact between the action bars and shell latches?

Cruncher Block
April 13, 2009, 09:23 PM
The shell latch didn't seem to even disengage.

Shell latch -- that was the correct term I was looking for. Sorry, I shouldn't post when tired.

scorpion_tyr
April 14, 2009, 06:05 PM
Thanks for all the suggestions. I'm going to give it a good detailed cleaning, and then I'm going to fire another 100 rounds through it. This time it'll be the same type of ammo (2.75" target loads of somekind).

I'll keep a more detailed record of the malfunctions and I'll try and get pics to.

Thanks again, hopefully I'll be able to get this solved easily before I tear into it and replace or modify parts.

ENC
April 15, 2009, 02:59 PM
My 870 supermag did not like to extract remington made 3.5" shells the brass was a hair longer and they would stick in the chamber. You might keep that in mind also