PDA

View Full Version : Is "Search" Working?


Dennis
May 30, 1999, 11:05 PM
I just tried several times to use the search function. It takes my query but returns a blank page. Hmm.

Dennis
May 30, 1999, 11:20 PM
I just tried a "controlled" search:

Phrase: gun on his lap
Forum: General Discussion
Time: Since 5 days
User: Rob

Search should have yielded thread:
title: Officer Killed
Last time: May 29th 11:03 PM
(That was the time on the thread when I tried the search)

Got nothing but a blank page.
Am I doing something wrong?

Rich Lucibella
May 31, 1999, 02:31 AM
Dennis-
Thanks for pointing this out. I've reindexed the files and upgraded the software.....no joy. Will work on it and report back.
Rich

Dennis
May 31, 1999, 09:19 AM
Tahnk you, sir! :D (I was beginning to wonder how I had messed THAT up.)

Again, repetitious as it may be, thanks for all the work you do on TFL - most of which we are not even aware.

DC
May 31, 1999, 01:49 PM
I just tried a few unrelated searches and got "Document contains no data"

------------------
"Quis custodiet ipsos custodes"

Rich Lucibella
May 31, 1999, 03:53 PM
Spark's checking it for us.
Rich

spark@onestopknifeshop.com
May 31, 1999, 09:00 PM
As near as I can figure out, your server that you are located on is running out of memory before it can complete it's searches.

Solutions:
Prune some posts (clearing out the For Sale boards may help, but probably not much)
Get more Memory.
Get a new ISP.
Get a dedicated Server.

Considering a server costs around 4500-5000 (for the one we got at least) that may be your best option, depending.

Spark


------------------
Kevin Jon Schlossberg
SysOp and Administrator for BladeForums.com
www.bladeforums.com (http://www.bladeforums.com)

HankL
May 31, 1999, 09:13 PM
Tried a search for todays post and got the same reply "no data" I would think that means we are doing well! I don't want to lose the bandwidth because I really enjoy this site!
Hank

[This message has been edited by HankL (edited May 31, 1999).]

Rich Lucibella
May 31, 1999, 10:11 PM
Spark-
Thanks. We're running off Verio TabNet which probably has the more govt agency business than any other Web Hosting provider. IOW, they have the resources for the search.

I'll get with them tomorrow to check it out. Chances are this is their way of telling me that I need to upgrade our plan.

Once again, we're in your debt.
Rich

[This message has been edited by Rich Lucibella (edited May 31, 1999).]

spark@onestopknifeshop.com
May 31, 1999, 11:10 PM
Don't be so sure about the resources part, Rich.

One thing you have to keep in mind is that the UBB is a resource hog. It sucks up more CPU time than Rosie at a ice cream bar, primarily because the search index is constantly being added too and modified through the adding/editing of posts.

Every time a post is added, the search index is redone. Every time a post is edited, the search index is completely redone. This sucks up processor time. A solution I forgot to add is to remove the edit feature (through the control panel) but that's really more beneficial than the search feature IMO.

Anyhow, see what you can get out of them, and beware the bandwitdh charges they can slap on you.

Spark

------------------
Kevin Jon Schlossberg
SysOp and Administrator for BladeForums.com
www.bladeforums.com (http://www.bladeforums.com)

Rich Lucibella
May 31, 1999, 11:53 PM
Spark-
Worse comes to worst, I'll complain to Al Gore. After all, he invented the Internet! :)

More to come.
Rich

spark@onestopknifeshop.com
June 1, 1999, 02:10 AM
LOL! Good one Rich! ;)

Spark

------------------
Kevin Jon Schlossberg
SysOp and Administrator for BladeForums.com
www.bladeforums.com (http://www.bladeforums.com)