PDA

View Full Version : Help with Rem 1100....


jimmybjj
December 30, 2007, 09:36 AM
I cannot reproduce the malfuntion on command. Sometimes it happens when Im just loading the magazine and other times it happens while the action is cycling. The carrier (i think thats is what its called) will lift and a round will get caught under the carrier and is being push into the action of the gun by another round it very annoying and takes alot of time to correct (at least the way i do it). Why is it doing this?

http://home.earthlink.net/~jamesadriana/Glock%20Pics/100_3455-1.JPG

Picher
December 30, 2007, 12:21 PM
That doesn't look like my 1100s, but the problem is common in actions using tubular magazines.

The problem is that the rim is not adequately retained by the magazine shell stop. That's often caused by a mis-shaped shell stop, or some debris wedged under it.

The action bar is supposed to unlock the shell stop at the proper time, that is prior to the shell carrier lift, and not release the next round after the shell carrier is in the upward position. Sometimes smallish rims on certain brands are at fault, but mostly, it's either the shell stop, or the unlocking piece on the carrier that's not made right.

Functioning the action slowly with empty, but re-folded shells in the magazine can point out the needed correction. Sometimes bending the shell stop toward the shell center with needle-nosed pliers can correct the problem.

Whatever the brand/model, be careful to not make the problem worse than it is already. It's a better idea to have a gunsmith cure the problem.

Picher

ocharry
December 30, 2007, 02:08 PM
jimmy,,, did it do it before you add the helping hand for loading,,,,that thing may be holding the lifter up and not letting it come all the way home....

if you pull out on it gently can you hear a slight click......just a thought

does that thing get in the way during quick handling??? hanging out the bottom of the receiver

just some thoughts

ocharry

jimmybjj
December 30, 2007, 02:31 PM
jimmy,,, did it do it before you add the helping hand for loading,,,,that thing may be holding the lifter up and not letting it come all the way home....

if you pull out on it gently can you hear a slight click......just a thought

does that thing get in the way during quick handling??? hanging out the bottom of the receiver

just some thoughts

ocharry

I don't know if it happened before the "easy loader" i added it when i bought the gun new. I havent had any problems with the thing hanging out on the bottom.

Tbag
December 30, 2007, 03:17 PM
Remove the after-market easy loader and see if it still mal-functions. Removal of add-on's is always the first step to a cure.

ocharry
January 2, 2008, 11:25 AM
sorry jimmy i didn't mean anything by that remark,,,just didn't know the proper name for the easy loader

like Tbag said i would take the easy loader off and see if the gun still malfunctions,,,,, while you have the trigger group out of the receiver,,, check all the springs to make sure none are broken,,,,,,, also clean it really well if you haven't already done so,,,,,could be a peace of crud or gunk keeping something from working like it is supposed to

i put a Remington lifter on my 1100 from the competition master,,, the button is about 1 1/2" long or about twice as long as the original one,,,,, it opens the loading door really easy and works great,,,,,,,,, and it doesn't hang out the bottom of the receiver,,,,,,,, and it is a factory part

let us know what you find

ocharry

jimmybjj
January 2, 2008, 07:38 PM
ocharry, i didn't take offense to any of your comments. I appreciate your effort in trying to help me. I put the original part back on and everything seems to be working ok, i'll report back after a trip to the range. Thanks for everyones help