PDA

View Full Version : Rem 11-87 cycling problems


able2ski
July 31, 2000, 03:34 PM
I'm having problems with my 11-87. At my first tactical shotgun match yesterday, it began to malfunction & got worse as the day progressed. It would fire the first round, chamber the second, but the trigger was unable to fire the second round. If I cleared the round, the bolt would lock back (although there were more in the mag tube)and i could insert another shell in the chamber, hit the release and it would fire & repeat the malfunction. My autoloader was now a single shot. :(

One of the guys looked at it & said most likely it was due to the fact it was dirty & nearly dry. I WD-40'd (all that was handy) the hell out of it & tried again; still malfunctioned. It was also suggested the sidesaddle was too tight, but i was careful not to overdo it when I installed that unit.

I DNF the match, and came home to give the gun a thorough scrubbing & lube. I tried it again today at the range, still malfunctions. I wish i had thought to bring the tools & pins to remove the sidesaddle & rule that out.

Anything else I should be checking for?

able2ski
July 31, 2000, 08:30 PM
Remington 00 Buck, 12 pellet. 2 3/4" shells. Yellow & green box, green shells.

A couple stages called for slugs. I used Federal hollow point......but that's all I recall about those. They had the same difficulties.

George Stringer
August 1, 2000, 06:37 AM
Able2ski, it sounds like something is rubbing against the bolt, slowing it down and not allowing it to go back far enough to cock the hammer. Try it without the sidesaddle, scope mounts, etc. If it still persists either see your local smith or send the gun to Remington. George