PDA

View Full Version : Failure to extract problem with my Mini 14


GeorgeCA
May 9, 2000, 05:20 AM
Hello,
I have a Std blued mini 14 s/n 186-xxxxx.
it fails to extract the fired casing but the bolt still travels rearward and then try's to chamber the new round causing a jam. It does this every other round or sometimes once every twenty rounds, the extractor looks fine, its not broken or chipped, I have cleaned the rifle completely, taken it back out to the range with the same result. I have also used many different brands of ammo with again the same result. It has done this since new, and I have put about 500rds thru it so far.
Please help
George

George Stringer
May 9, 2000, 07:22 AM
George, is the extractor ripping the rim off the cases that don't extract? George

GeorgeCA
May 9, 2000, 01:19 PM
George,
thanks for your reply,Not really, they dont look any diffrent then the shells that worked properly.To clear the malfunction, I lock the bolt to the rear, remove the magazine,then I release the bolt,allowing it to go home, then i pull the charging lever back extracting the spent case.
thanks for your help
George

Mal H
May 9, 2000, 02:40 PM
GeorgeCA - Out of curiosity, is your extractor tensioning pin (not sure if that is the correct term) in place and not broken? This is a small pin tensioning the extractor at an angle positioned at about 2 o'clock on the bolt. It will have roughly 1/16th inch exposed.

GeorgeCA
May 9, 2000, 06:43 PM
Mal H
yes it still there,it's sittting in the notch in the extractor.
thanks
George

marsh
May 11, 2000, 07:49 PM
never mind. Misread question.

[This message has been edited by marsh (edited May 11, 2000).]