View Full Version : Last Round Feed Problem in Mauser 98 in 30-06

February 6, 2005, 04:38 PM
Does anyone have any suggestions regarding a problem I'm having with my Mauser 98 in .30-06?

The last round does not want to strip from the magazine. The action came from a service rifle that in 1952 was converted to .30-06 in Columbia. So, the magazine well and spring are quite old. I have had the action re-barreled and have re-stocked it, etc. It shoots great but that last round doesn't seem to ride as high in the mag and the bolt pushes it back down rather than strip it and chamber it. Once in a great while it gets the last one. Is it most likely that the spring is tired? Thanks for any comments.

February 6, 2005, 05:41 PM
Have you replaced the magazine spring?

February 7, 2005, 07:40 PM
I haven't replaced the spring yet. If it turns out that the spring is likely to be the culprit, then I really should replace the whole trigger guard, magazine 'box' and spring since it's the original and has some pitting.

Brownell's has a nice replacement but it's about $100+ if I remember (then I need a new spring and maybe follower), so I didn't want to just spend that as yet. But if it fixes a problem rather than just being cosmetic, I'll go ahead with it.

February 7, 2005, 08:54 PM
Look at numrich or some of the other folks, they have the spring and follower to replace yours with. Keep the gun the same if it has matching numbers. Tennessee gun parts has them a little cheaper.

February 8, 2005, 09:04 AM